Announcement

Collapse
No announcement yet.

Is new version of Alcohol required for Safedisc?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kinlaadare
    replied
    And by the way, having errors with safedisk 2/3 is NORMAL.

    Leave a comment:


  • Underheaven
    replied
    pointing to thread #131341 on cdfreaks (How to make a SafeDisc mini-image *updated*)

    You made a SafeDisc mini-image

    Look here:

    http://club.cdfreaks.com/showthread.php?t=131341

    Leave a comment:


  • Is new version of Alcohol required for Safedisc?

    Hello everyone!

    OS: Windows XP (SP2)
    Alcohol 120% version: 1.9.2 (Build 1705) (Trial)
    Daemon Tools version: 3.47.0.0 (I got the latest, but have not installed it yet)
    DVDRW +/- Double Layer LG 4163B Retail

    I tried to make a virtual copy of Morrowind (GOTY), used Safedisc 2/3, but it didn't work. There was a message like "error in reading at 2045" (the Alcohol is not english version, so my translation is a bit weird). The message repeated with many numbers. The "image" that was produced has a size of about 5 MB.

    I tried to mount it, and it worked! WTF? Now it acts in a similar way to a No-CD. (yeah yeah I read the rules)

    The same thing happened with Lock On.

    HOWEVER the virtual Battlefield 2 was created and runs perfectly, and accordingg to your database it uses Safedisc too. There was a small difference in creating it though: it didn't give me an option to select the copy protection.

    All the games I mentioned are legal (of course).

    Does this have anything to do with the version of Alcohol? It is indeed a bit old.
    If not, what should I do?
Working...
X