Announcement

Collapse
No announcement yet.

Some Help Needed! - Hitman(Blood Money) Securom detects virtual drive! :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some Help Needed! - Hitman(Blood Money) Securom detects virtual drive! :(

    Hi All,

    A couple of years back I made an image of my Hitman(Blood Money) using DT. I can't remember the version. It is too long ago. I do this with all the games I buy cause I'm one of those people that keep my originals locked away to prevent them from getting damaged.

    To those who don't believe me, tough!

    We built a new house and 2 months after moving in, our house was broken in to and all my game discs were stolen together with a lot of other stuff yh yh cry me a river I know...

    But I want to play Hitman(BM) again using my image I created from back then. I am running the following:

    Windows 7 SP1 64bit
    DT Advanced Edition 4.41.0314.0232
    No other virtual software

    I have created an IDE virtual device and mounted the image but I keep getting the securom pop-up message. So I went in to the preferences of DT and enabled the SECUROM option under advanced and it still pops up.

    Has anyone got any ideas?

    Thanks in advance.

    Regards
    Wolvy

  • #2
    What's the exact SecuROM error message?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

    Comment


    • #3

      Comment


      • #4
        That error means either bad image (no/bad DPM info on that image) or high CPU load.
        Which image format?
        Make something idiot proof, but then they just make a better idiot
        Peace Through Power

        Comment


        • #5
          Well, I know there is nothing wrong with the image cause it installed fine. I have also tried with a no_dvd_crack file and it seems to run the first time without problems but the moment I exit the game and retry to start the game it fails with a windows crash error every time after that. If I then reinstall with the same image and try again, the first time it runs and then after it doesn't.

          I don't like the whole no_DVD_crack issue. I hate using those things. It worries me that I'm loading stupid viruses or something.

          I'm not at home now but if I recall it is an mdf format.

          Comment


          • #6
            The term "bad image" was only referring to the bad or maybe even not existent Data Position Measurement
            information stored in your MDS descriptor file, which is essential for successful SecuROM emulation.

            Would you please zip and attach your MDS file ?

            P.S.: Please note that we don't condone any type of discussion/reference about/to NoDVD cracks in our forums
            Last edited by Terramex; 19.09.2011, 12:01.
            I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

            Comment


            • #7
              Hi Terra,

              While I appreciate your assistance, I'm sure you can see that I only referred to the "no-dvd" crack because I was trying to get it working. As I mentioned, I hate using those things.....

              When making this post, I looked for the link to upload a file, but I couldn't find it so I uploaded it to my google hosting.

              https://sites.google.com/site/myhobbylocation/home/misc/HitmanBloodmoney.zip

              Regards
              Wolvy

              Comment


              • #8
                Your MDS file doesn't hold DPM information.
                Please try the attached one instead.
                If the check takes quite long or if you sometimes still get error 1000, you can try a mini image instead:
                http://forum.daemon-tools.cc/f20/min...29/#post110456

                Originally Posted by wolvyreen View Post
                I'm sure you can see that I only referred to the "no-dvd" crack because I was trying to get it working.
                It was just a friendly reminder
                Attached Files
                Last edited by Terramex; 20.09.2011, 10:55.
                I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

                Comment


                • #9
                  Hi Terramex,

                  Nothing worked.

                  Don't worry any more. I'm giving up now. Thanks for all your assistance!! I truly appreciate it.

                  Regards
                  Wolvy

                  Comment


                  • #10
                    Come on, so close now
                    Are you still getting error 1000 ?
                    If yes then as last attempt close all dispensable programs/processes in task manager
                    - for testing maybe also disable your security software(s).

                    Also please disable the SecuROM option under advanced - it's only needed
                    for burned backups, sometimes even counterproductive for a mounted image.
                    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

                    Comment


                    • #11
                      ok, I will retry....Im just dealing with something major at work and then I'll post here when I have a chance.

                      Thanks Terra

                      Comment

                      Working...
                      X