No announcement yet.

Problems with FM2006

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with FM2006

    HI there!

    Im having problems with football manager...
    I used de CloneCD to create the image from the FM cd, i clicked in the device and changed it to the image(FM2006.ccd) that i created but when i click the shortcut to start the game, it doesnt do nothing, and some minutes later it apears a error msg(the ones that says that the application must be shutdown and if i want to report the error).
    Maybe I'm missing something, if u can help me to figure out what..


  • #2
    I am using the mini-image to run the game, but when i do I need to set FM06 to set the compatability mode to NT4,

    you can do this by right clicking the game shortcut and then proporties.

    hope this helps you.


    • #3

      somebody as already told me that trick, but it still doesnt work, but thkx anyway for the help=)

      if anyone as another suggestion...


      • #4

        I've tried that trick already, but it doesnt start anyway, it displays the same error message.

        Thkx anyway
        If anyone knows another way...?


        • #5
          What version of DT and CloneCD are you using and what were the read settings when you created the image file?


          • #6
            Hi, I tried with Alchool (the latest version) too but it makes the same mistake.
            When i create the image it shows some reading errores, but it continues to make the image.
            The problem must be from the copy that i have...
            Doesnt create the image as it should create...


            • #7
              If the game is safedisc then you WANT read errors. Brand new cd's from the store come filled with errors. Don't hit cancel when you see the log messages about errors. Read errors are not 'stop you from copying errors'. Your image file might be perfect if you let it finish copying and don't cancel.


              • #8
                Hi! sorry for the delay.

                I havent canceled in any of the times, i tried 2 times with Alcohool but still doesnt work.
                it gaves me the same error.
                I checked in the help topics but i cant figure it out...


                • #9
                  If Alcohol 120% stops mid copy then you need to turn on option called 'skip reading errors'


                  • #10
                    Hi! when i created the image, there was no problem.
                    I dont know if it is normal, but when i put the image in the device in the deamon tools its starts e autorun process to install, but i already installed,so the only option is to cancel the setup.
                    I dont if it is normal to happen...


                    • #11

                      This works for sure:
                      1. emulation - safedisc
                      2. options - all
                      3. mount image & install

                      I works perfect to me