No announcement yet.

Starting starforce games in DT4 crashes my pc!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting starforce games in DT4 crashes my pc!

    I've got an AMD 64 X2 with NF4 mobo running XP. No probs installing DT4.00 or running any other protected games except starforce (SplinterCell:CT, King Kong, X3). I'll mount the image, click the exe, the disk check window appears, and 5 seconds later, instant reboot.

    No freeze, no BSOD (yes it's enabled), and no memory dump occurs. IDE drives are manually unplugged. I've reinstalled both starforce and DT4.00, I've tried SFNightmare, SFCure + nightmare, 2000 compatibility exe's, and I've gotten X3 to work using Alcohol120 so the images are fine, I've tried all the typical solutions posted here...

    I was sure it was a driver incompatibility, but I'm worried that I haven't seen others with the exact same problem. I've got no hardware conflicts that I can see. Help?

  • #2
    Have this problem using DTv4, too. But only with SCCT. With other SF Games it works perfectly.
    Heaven Can Wait -- My Band-Page


    • #3
      I fixed it!! actually I dug as far into this forum as I could get to find people with the similar problem.

      Apparently there is a conflict with DT4, starforce drivers and hard drives that are on a RAID array. The solution is to copy/paste the game image to a parallel ATA hard drive, then mount the image from there. Sorry to those that don't have PATA HDD's, hopefully the DaemonTools team can develop a solution.

      Read more about the problem here:


      • #4
        Seems to be a incompatibility with SF and nvidia ide drivers from all of the others posts about this...weird that it is only happening with DT4 though....I'm loading my images from my usb drive to see if that fixes the issue.


        • #5

          there's some more workarounds: mounting from a network share, mounting from a 1GB usb keychain drive, loading image files from a burned DVD, etc.
          the modern world:
          net helpmsg 4006


          • #6
            i have a nforce 4 mobo

            and under ide ata/atapi controllor

            i just have "nvidia nforce4 parallel ata controllor"

            do i just disable that?

            thank you


            • #7
              I have the same problem, i got 2 ide hardisk`s and it does not matter who disk the image is on, are there any sulution, really annoying... plz help


              • #8
                I have the same problem. got ide hardisk`s does not help to run the image from any disk. Plz help.


                • #9
                  same here.
                  - two ide hardisk's
                  - VIA KT600 with newest hyperion
                  - win32(xp) and 32 bit cpu