Announcement

Collapse
No announcement yet.

Command and Conquer Patch 1.05

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally Posted by Hanschke View Post
    is there any solution to slipstream the patch into the iso?
    Well, the cab files are readable via WinRAR. So if you have a tool to write them, you might have a chance.
    But then you'll need an (un)packing tool for EA's .big-files, too. I dont think that manipulating a setup is very healthy for that DVD.
    MfG, Benni

    Mail: [email protected]
    IRC: #dt & #copybase at irc.copybase.org

    Comment


    • #17
      This might be due to the x64 part... I noticed weird things when I was using XP x64 : while on the 32 bits version SF bypass with DT runned wery well, with XP x64 it was hellish to make a game run from the virtual drive... (never had problems with Securom though), all on a nforce4 mobo. Maybe there's something to dig with the x64 architecture... or have a real x64 YASU?
      (I know sYk0 that delphi is not able to compile x64 code atm)
      Carpe diem

      Comment


      • #18
        It worked with C&C3 1.04. So there must have been changes by EA regarding the copy protection, ... else it should be working the same way as before, shouldnt it?
        MfG, Benni

        Mail: [email protected]
        IRC: #dt & #copybase at irc.copybase.org

        Comment


        • #19
          @ghost_zero & all the others:

          ftp://copybase.ch/CNC3_patch105_english.exe

          ftp://copybase.ch/CNC3_patch105_germ...rdEdition).exe

          ftp://copybase.ch/CNC3_patch105_german(KaneEdition).exe
          MfG, Benni

          Mail: [email protected]
          IRC: #dt & #copybase at irc.copybase.org

          Comment


          • #20
            I only can say that YASU and C&C3 v1.05 on XP x64 works fine (although it takes ages for verification - which is a bit strange - and sometimes fails)...

            EDIT:
            Originally Posted by Blazkowicz View Post
            Just tried and it works on Windows XP. Do you get these message without YASU too?
            Does this mean it works without YASU for you (did not test this yet, I might do this later)?
            Last edited by ghost_zero; 07.06.2007, 23:17.

            Comment


            • #21
              @Benni:
              Thanks. I now got both Patches the German (Kane Edition) and the English one...
              How did you actually get those patches [that fast] (I mean: the download servers were overloaded; especially because the Standalone-Versions weren't yet available)?
              Last edited by ghost_zero; 07.06.2007, 23:30.

              Comment


              • #22
                I dont know what EA does with its servers, but using the Unix-Tool 'wget' it was no problem to leech it with 150kbyte/s.
                So maybe they have strange priority settings?
                MfG, Benni

                Mail: [email protected]
                IRC: #dt & #copybase at irc.copybase.org

                Comment


                • #23
                  Could be... maybe because of release to mirror ftp servers which might use wget too...

                  EDIT:
                  But I can't even find the standalone .exe files on their ftp server yet (over ftp client I would at least be able to get the old v1.04 and over wget and therefore I should have been able to do the same v1.05 although I don't know where to find them)..?
                  Last edited by ghost_zero; 07.06.2007, 23:45.

                  Comment


                  • #24
                    Same error

                    I get the same error message when using YASU with CNC3 1.05 on 32-bit XP. If I try the old 1.04 binary, it works just fine.

                    Comment


                    • #25
                      Just downloaded the patch (thanks Benni!), and no problems running the game on XP Home (32 bit).

                      Comment


                      • #26
                        Originally Posted by ghost_zero View Post
                        Could be... maybe because of release to mirror ftp servers which might use wget too...
                        EDIT:
                        But I can't even find the standalone .exe files on their ftp server yet (over ftp client I would at least be able to get the old v1.04 and over wget and therefore I should have been able to do the same v1.05 although I don't know where to find them)..?
                        They are not on their primary server, yet. They've got a several number of mirror servers which are reachable via their individual IP address. One of those is ftp://159.153.197.71/pub/eapacific/cnc3/ .. thats where I've got it from.
                        MfG, Benni

                        Mail: [email protected]
                        IRC: #dt & #copybase at irc.copybase.org

                        Comment


                        • #27
                          Ah... OK...
                          I don't know their mirrors (and that mirror also doesn't seem to be to overloaded)

                          Comment


                          • #28
                            Same problem as the original poster here guys. Ive tried renaming YASU.exe (sorry im a noob), no joy.

                            Windows XP Home 5.1.2600/SP2 (latest)
                            DT 4.09HE
                            YASU 1.2.7050

                            Running with YASU/DT gives security module error: 5023
                            Without YASU (but with DT) gives security module error: 7001

                            Hope that helps. Thanks for your previous and continued work

                            Comment


                            • #29
                              so is it blacklisted or not?, some conflicting reports here
                              my views are 100% personal views..

                              Comment


                              • #30
                                Originally Posted by Silver Fox View Post
                                Same problem as the original poster here guys. Ive tried renaming YASU.exe (sorry im a noob), no joy.
                                Windows XP Home 5.1.2600/SP2 (latest)
                                DT 4.09HE
                                YASU 1.2.7050
                                You're not using the latest YASU. Get 1.2b here.

                                Comment

                                Working...
                                X