Announcement

Collapse
No announcement yet.

YASU 1.6.9040 released

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally Posted by Blazkowicz View Post
    No, it is not normal.

    Which OS are you using?
    I'm using Windows XP Professional 32Bit with ServicePack3. German Version.
    What information do you need additionally?

    Comment


    • #17
      Great job Syko!

      Great job Syko! It's perfectly working with SD 4.85.
      ( I was waiting for it since two months Many thanks!)

      Comment


      • #18
        YASU 1.6.9040 perfectly run fine on every game i tested...
        just small prob to me... YASU can't bypass the startup permission check Vista SP1 64-bit & a window error

        default startup registry entry by yasu give me a windows error like this after i allowed to run from taskbar windows defender block


        despite i already placed YASU.exe on the same main daemon tools folder(DTPro.exe). i make startup registry via yasu commandline -a -s -c.


        in order yasu run startup on my pc, i moved default YASU registry to normally startup shortcut at StartMenu->Programs->Startup
        but still afterward i must allowed yasu to run via taskbar windows defender block startup permission check.

        kinda annoying with everytime my system bootup i must click on taskbar to accept & allow yasu to run coz windows defender block

        any idea to bypass startup permission check beside turning off UAC(User Account Control)?

        Comment


        • #19
          Hi cyk0rz,

          I am aware of the startup bug, it has been fixed and will be in the next update of YASU.

          Regards,
          sYk0.

          Originally Posted by cyk0rz View Post
          YASU 1.6.9040 perfectly run fine on every game i tested...
          just small prob to me... YASU can't bypass the startup permission check Vista SP1 64-bit & a window error

          default startup registry entry by yasu give me a windows error like this after i allowed to run from taskbar windows defender block


          despite i already placed YASU.exe on the same main daemon tools folder(DTPro.exe). i make startup registry via yasu commandline -a -s -c.


          in order yasu run startup on my pc, i moved default YASU registry to normally startup shortcut at StartMenu->Programs->Startup
          but still afterward i must allowed yasu to run via taskbar windows defender block startup permission check.

          kinda annoying with everytime my system bootup i must click on taskbar to accept & allow yasu to run coz windows defender block

          any idea to bypass startup permission check beside turning off UAC(User Account Control)?
          Mail:
          curerom @ daemon-tools.cc

          Comment


          • #20
            @cyk0rz
            In the meantime you can try the Microsoft Application Compatibility Toolkit to create an exception that isn't checked/blocked by User Account Control.

            Here you can find an example (german, but with engl. images):
            http://space.wismar-wacken.com/thomas/Files/MACT.pdf
            I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

            Comment


            • #21
              @sYk0
              many thanks for the respond & the future release fix. i really appreciated your works to the community, good job bro.

              @terramex
              thanks a lot for the info, i will try that right away.

              Comment


              • #22
                I'm sorry, I'm a bit of a noob at this kind of thing, I was just wondering why it is that I can't delete this YASU.exe from either my downloads folder - where I extracted it to, or the daemon tools lite folder I copied it to so I could run it. When I try to run it it tells me that (even when I run it in admin mode) I do not have permission to use it, and I do not have permission to change it's security. I shift delete it and click out of the folder and click back in and it's there again. I'm sure it's just some stupid mistake I am making, but it's really scary, and I don't know what to do.

                The only reason I downloaded it is because I was using YASU 1.5 with the latest (as of today) version of dtlite and it told me it wouldn't run because it couldn't find the daemon.dll and/or the dtpro.dll, which I can understand because I can't find either of them either.

                Is this the same basic problem as cykorz is having, or is it something different? I'm really really sorry that I'm asking what I assume are probably stupid questions. :/

                Comment


                • #23
                  Right-click on your taskbar down below, and select "Task Manager" from the list. Make sure yasu.exe isn't running. If it is, right-click and choose "End Process". After making sure it's closed, try to remove the file again. If that doesn't work, boot into Safe Mode (hit F8 on boot) and try to delete it again.

                  If all that fails, you may have been infected with a virus, and you should get a good online virus scanner to check (I recommend the one below).

                  Free ESET Online Antivirus Scanner

                  Comment


                  • #24
                    I second Jito's opinion. It sounds to me that it is caused by viruses.

                    If you have ended YASU.exe in the Task Manager, and still get the same problem, you can try to restart Windows and try to delete the file again.

                    If it is still the same, then 70% there are some viruses. You may restart Windows and switch to safe mode. In safe mode if you can delete the file, then 99.99% there are some viruses.
                    Last edited by MaLing; 12.05.2009, 05:20.

                    Comment


                    • #25
                      Originally Posted by Jito463 View Post
                      Right-click on your taskbar down below, and select "Task Manager" from the list. Make sure yasu.exe isn't running. If it is, right-click and choose "End Process". After making sure it's closed, try to remove the file again. If that doesn't work, boot into Safe Mode (hit F8 on boot) and try to delete it again.

                      If all that fails, you may have been infected with a virus, and you should get a good online virus scanner to check (I recommend the one below).

                      Free ESET Online Antivirus Scanner
                      Thanks for this advice, it deleted fine after I ran it in safe mode. I actually have ESET Smart Security on my computer, and I've found it to be very good, which was why I was worried when I couldn't delete yasu.exe and it wasn't scanning as a virus.

                      Comment


                      • #26
                        Glad to hear you got the problem fixed.

                        Comment


                        • #27
                          Gta iv/4

                          Hi there guys i just want you to know that ive been doing all the things i had to but i havent made GTA IV work.
                          With the 1.6 yasu it says me that
                          "Please insert the original disc instead of the backup (1000)"
                          What can i do?
                          Thanks.

                          Comment


                          • #28
                            That error means your image is bad, therefore recreate it with New SecuROM profile and try different DPM speeds.
                            Make something idiot proof, but then they just make a better idiot
                            Peace Through Power

                            Comment


                            • #29
                              I'm getting the can't locate daemon.dll or dtpro.dll messages also, asking me to copy it to the daemon tools directory. I'm not a noob and i don't have a virus. I'm using 4304, and SPTD158 with XP, and SPTD159x64 on my Win7 install. It's bugging me.

                              By the way, just as a side note, I saw the post from the guy who can't run Crysis? Is he talking about the original crysis? I've never had a problem running that with Daemon. In fact it runs without YASU. In both XP Home x86 and Win7 x64. I do get the secure rom notice to install original disk, but only if I try to start it from the image. If I start it from the all programs menu it runs fine. But it's the executable, not a shortcut. That behavior is present whether I install from the original disk or the image. I guess I must be doing something wrong?

                              OK now here's where it gets weird. If I have 4303 installed in XP and 4304 installed in Win7 No version of YASU works in Win7. I get the missing .dll files notice. But, if I open Daemon 4304 in Win7 and then go to the program files in XP and activate YASU 1.4.7080, it cloaks the Win7 install. 4304 in XP also gives the missing .dll error regardless of which SPTD and or version of YASU I'm using.

                              XP SP3
                              Win7 7229
                              E8400 4GHz
                              8800GT
                              DDR2 1066

                              Comment


                              • #30
                                Yes, I was referring to the original Crysis. You're saying you are able to pass Crysis' CD check with DAEMON Tools Lite 4.30.4 + YASU 1.6.9040 and a Crysis mini image? I don't understand that method you described to do so. Can you elaborate?

                                Comment

                                Working...
                                X