Announcement

Collapse
No announcement yet.

Search function not working properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Search function not working properly

    Some key words don't bring any result at all, e.g. try please

    Further, when browsing all posts of a user only the last 500 posts are shown.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  • #2
    That example contains words which are very common, therefore search engine ignores them.
    Also you can search for them directly if you put the word into two *
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

    Comment


    • #3
      Okay, *please* brings 3 results.
      I can't believe the community is that impolite

      Regarless of my maybe unsuitable example there seem to be topics i just
      can't find anymore though using key words that worked before.
      I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

      Comment


      • #4
        I'll investigate this problem.

        Comment


        • #5
          Any results yet? Because of the buggy searchengine I guess the rumours of deleted threads came up because the searchfunction was not able to bring some threads back to light again.

          Comment


          • #6
            I think it's the old problem. At least it already occured about two months ago. I'm trying to find solution.

            Terramex, please make some examples, which worked correctly before.

            Comment


            • #7
              @Sway
              e.g. root, architecture

              Just choose any thread, pick a word, and check whether you can find it
              I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

              Comment


              • #8
                Well, really really offtopic... But on the other hand not really worth to open a new thread... What about changing the smilies used in here? Imho the "wink" and "verwirrt" smilies are looking way to agressive I think. What about the good old yellow ones used in a million other forums?

                Cheers

                Comment


                • #9
                  Originally Posted by Terramex View Post
                  @Sway
                  e.g. root, architecture

                  Just choose any thread, pick a word, and check whether you can find it
                  Thanks!
                  Originally Posted by A.Hecka View Post
                  Well, really really offtopic... But on the other hand not really worth to open a new thread... What about changing the smilies used in here? Imho the "wink" and "verwirrt" smilies are looking way to agressive I think. What about the good old yellow ones used in a million other forums?
                  Of course the old yellow smiles are more habitual, but they don't correspond to DT style This problem needs to be discussed with our designers.

                  Comment


                  • #10
                    Well, perhaps you need to change color channels to map yellow into blue.

                    [edit]
                    On the other hand, did anyone see any nice and sweet daemons? >:-)
                    Last edited by oder2; 13.08.2009, 16:55.

                    Comment


                    • #11
                      ironically searching for 'search' gets a lot of hits
                      my views are 100% personal views..

                      Comment


                      • #12
                        Originally Posted by oder2 View Post
                        On the other hand, did anyone see any nice and sweet daemons? >:-)

                        At least sweet ...kind of.

                        EDIT: Oops, another bug when inserting images
                        And that's the result when pasting the URL of the image:
                        http://space.wismar-wacken.com/thoma...s.cc/demon.png

                        I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

                        Comment


                        • #13
                          Ok, my "fault"
                          If url contains the string images this will turn into hxxp://img.forum.daemon-tools.cc/

                          I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

                          Comment


                          • #14
                            http://space.wismar-wacken.com/thoma...ages/demon.png

                            >:-)

                            Comment


                            • #15
                              Such a darling!

                              Comment

                              Working...
                              X