No announcement yet.

Getting Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting Error

    Hello, I need help with the ne DT 4.0
    The spets i made.

    1- Downloaded the new version, from the main page.
    2- once i got the file i double clicked and i started to install.
    I made all the things the program asked and then
    just like that
    my pc rebooted.

    Then back to windows, i double Clicked on the Icon in the destoop. and this ERROR appears.

    i went to control panel and tryed to unistall it, but the program says something about error with install.

    then i do this, went to the D-TOLL folder,
    SHIFT + DEL and tryed to install it again.
    Then same error.

    i need help. plz.


  • #2
    Same problem here...

    Difference is, I Installed Daemon Tools 4.0 just fine, ran games with it for about two days including X3 - Reunion with a nasty starforce protection, they all ran fine.

    A coule of hours ago the harddrive where I keep my backup image files started acting up, starting with a whining sound and then the computer crashed. This happened couple of times, and then the "file/disk checker blue screen" appeared on startup. It ran over the disk, and when I got into windows i realized that my entire folder of backup images was gone, oi kept some twenty backup images in there. I've tried system restores, recovery programs, everything. The folder and all it's content is gone, but the space is still "used" on the harddrive.

    After the system restore i suddenly got this error on Daemon Tools... and when I checked the System32/Drivers folder for the sptd.sys file according to the "common problems and solutions" section i found that the file is simply... gone.

    This is all very odd, does anyone have any idea of what's going on?


    • #3

      FaTaL, the message you're seeing is there because DAEMON Tools doesn't think it has been installed. So reinstall it. Before a reinstall you need to delete dtscsi.sys from your system32\drivers folder then reboot.

      AshesFall, your problem is so weird and random I'm not sure we can use logic to think our way out of it. If you have many hours and patience to run a recovery program I recommend getdataback from Try running chkdsk or chkdsk /F.
      the modern world:
      net helpmsg 4006