No announcement yet.

Forum SW adds additional spaces to msg, edit doesnt work (potentially dangerous)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum SW adds additional spaces to msg, edit doesnt work (potentially dangerous)

    I posted the following msg

    I have the problem that the forum-SW introduced lots of changes into the content (which is extremely annoying as the content is a registry skript).
    I posted a warning reply to my msg to warn the other users, but of course it wont display yet due to my <20 posts status.

    Please just read the content of this first reply to the forum entry, i describe the changes there.

    The fricking strange thing is that whenever i open the msg to edit it, it displays FINE WITHOUT THE ADDITIONAL SPACES. So i cant even edit the damn spaces out manually. Please help / advise on how to continue. (And also, please make visible my warning reply as fast as possible.)

    Obviously i dont want to endanger other forum users registries by endorsing corrupted registry scripts (or rather working registry scripts which are just displayed wrongly by the forum SW), so i think this is quite important to get a grip on.


  • #2

    Yes this is a problem. But it is corrected by adding [code] tags around the important areas of your post.
    the modern world:
    net helpmsg 4006


    • #3
      issue solved, thx!!

      thanks a lot, especially for your fast response. Sorry if I came across a lil bit negative in the first post, but thanks again.
      Issue has been solved for me!!