No announcement yet.

Computer crash when rebooting to complete instalation! HELP!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer crash when rebooting to complete instalation! HELP!

    I just installed the newest version of DT, and would've liked to try it...
    Although I went trough the instalation progess until it says: "Please reboot the system to take effect, we will continue after the reboot" Or something like that, so I rebooted and the moment I logged in on my computer it crashed, I get a blue screen with all kind of information, etc.
    I tried to uninstall DT, but withouh any succes.
    This are some specifications:
    The bug/problem: Crash when starting up windows (Blue screen)
    Operating System: Windows Vista home edition 32bit.
    Version of DAEMON Tools: The newest, dunno wich one that is...
    ALL burning software or other cd emulation software (also indicate if you have, or have ever had, Easy CD/DVD/Media Creator installed): While I was installing DT, I also installed Alcohol 120%.
    ALL security, anti-virus: None
    FULL hardware specification (motherboard, cpu, chipset, etc...): NVIDIA GeForce 8500GT, Intel Core 2.13Ghz Dual core x 2, ACPIx86.
    This is a DxDiag I made:
    System Information
    Time of this report: 9/8/2007, 12:19:22
           Machine name: PC_VAN_RUBEN
       Operating System: Windows Vista Home Premium (6.0, Build 6000) (6000.vista_gdr.070627-1500)
               Language: Dutch (Regional Setting: Dutch)
    System Manufacturer: System manufacturer
           System Model: System Product Name
                   BIOS: Phoenix - AwardBIOS v6.00PG
              Processor: Intel(R) Core(TM)2 CPU          6420  @ 2.13GHz (2 CPUs), ~2.1GHz
                 Memory: 2046MB RAM
              Page File: 286MB used, 4024MB available
            Windows Dir: C:\Windows

  • #2
    you get in safe mode?
    if you can you should try to delete the sptd driver! (the installer is also an uninstaller!)

    hope that will solve the blue screen (daemon-tools wont work without sptd so dt wont work anymore)

    edit: what did the blue screen said??


    • #3
      Well, It sayed it was doing a crash dump or something, and a 88000XREF thingy or something.
      Something wrong with hardware also.
      But I tried to uninstall it, but didn't work for me though...
      This is really frustrating!
      And yes Save mode works.
      But if I start up Windows it pops up like a command promt box wich disappears again after like 1 second...
      And then I get the blue screen...
      So does it have anything to do with the command promt thingy? It doesn't say anything just comes and disappears then... CRASH!
      Hope you can help me further!


      • #4
        do you have a minidump file?? if so can you post it to support@