No announcement yet.

4.30.1 Freezes During Installs (possible RAID issue)

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.30.1 Freezes During Installs (possible RAID issue)

    ...and I think that this "problem" must have been introduced along with the BlindWrite fix in the latest build (4.30.1), as I'd been using it (4.30.0) with no problem for the past week or so.

    I own two computers of similar configuration (see below), and had just finished a clean (Windows) install on the 2nd rig Friday when I noticed it was freezing up during installing some of my games off of images I've got. Images, mind you, that I've never had problems with before now.

    For what it's worth, I've detected no pattern/similarities as to when/why the computers are freezing while installing from these mounted images, but the culprits (that I can remember) are: an .iso of Battle for Middle Earth 2; a .bin/.cue image of Dungeon Siege 2.

    I *did*, however, successfully (without freezing) install from the following: an .mds/.mdf of Tiberium Wars; an .iso of Rainbow Vegas 2.

    This freezing of my computer(s) has only started since I've updated to 4.30.1, and as I've been using Daemon Tools for YEARS now, across a number of upgrades and different rigs, I was damned surprised, as I've never experienced this kind of lockup before now.


    (everything is identical, except where noted)

    AMD Opteron 185/Zalman 9500 heatsink
    ASUS A8N32 SLI Deluxe/1405 BIOS (primary rig)
    DFI LANParty Expert/0406 BIOS (secondary rig)
    2 x 1GB GSkill PC3200@2-3-2-5
    2 x EVGA 8800GTX
    2 x WD74GB Raptor HDD
    2 x 300GB MAXLine 3 HDD
    Creative Fatality X-Fi
    Lite-On DH20A4P
    Samsung SH-S202N
    PCP&C 1Kw

    Clean install(s) of Windows Vista Ultimate 64-bit SP1; latest, official drivers; everything running at stock voltage/speed.

    I also tried installing the two culprit games on a friend's (completely different) computer via 4.30.1, with the same results: hard lock, leading to hard restart.




    Friend's Rig:
    Intel E8400/Thermaltake somethingorother
    Abit IX38/latest BIOS
    2 x 2GB GSkill PC1066@ 5-5-5-15
    1 x EVGA 9800 GX2
    Enermax 800w

    Windows Vista Ultimate SP1 64-bit, etc.

  • #2

    Sorry for the double post/double thread - I dunno what happened, but please feel free to delete this thread!

    Thanks in advance.


    • #3
      Please, contact our support team via e-mail (or via :: Send Message) and point the link to this topic in the message.
      Welcome to the dark side, my dear padavan. We have cookies


      • #4
        Probably bad images - try to recreate the images into MDF/MDS format.
        Make something idiot proof, but then they just make a better idiot
        Peace Through Power


        • #5
          Thank you for the suggestion, and I *will* try that.


          Going into that, I must say I'm a bit skeptical: these images "suddenly" going bad after having used them repeatedly/successfully for months/years?

          I will report my findings.



          • #6

            So I tried a different (but, assumedly, equally revealing) test: I burned the images to disc via Nero and then went and installed the games with those selfsame discs.


            No problemo - good install; no hitches.



            • #7

              ....nobody else has had a similar problem?

              That makes me sad (in a warped, twisted sorta way).



              • #8
                Well, just to be sure...

                ...I did clean installs on both of my rigs. And I left out any other burning/imaging/whatever software this time, to be sure that nothing else I'd installed wasn't playing badly with Daemon Tools 4.30.1.

                Both rigs, while installing two different programs (Adobe CS3 and Microsoft Office 2007) mounted with Daemon Tools 4.30.1, completely froze up.


                Uninstall 4.30.1...clear out any registry entries, restart the rig(s), and install 4.30.0.


                Everything (random software to game images) installed without a hitch.

                Go figure.


                • #9
                  If it's any consolation I have the exact same problem with v4.30.1... will lock the PC tight if I use a mounted image. Maybe a conflict with my virus scanner... and yep images are fine if burned. Just about to uninstall DT and go back to Alcohol.


                  • #10
                    im having the same problem 2
                    im running winXp Pro w/ SP3, haddent updated DT for a very long time and i grab the latest one and it freezes during all of my installs and i have to restart my PC, i found my original Disks and What do you know, It Works, so i dont know what is wrong, maybe SP3


                    • #11
                      Daemon Tools 4.30.1...*sigh*


                      Been going fine the past couple weeks with the previous version (through yet another set of clean installs...due to an unrelated issue) until I decided to install an OLD game which I had an itch to play again...Starcraft!

                      Of course, when I went to mount the Blindwrite images that I'd made long ago...of course, v4.30.0 told me, "No."

                      And then I couldn't remember which friend I'd lent out my original discs to (because I found my box/manuals/etc., but no discs), I had to go hunt down a warezed .iso image from the net, because, as you know, I couldn't use v4.30.1 in my systems.


                      This hasn't been a widespread enough problem that it's been addressed at all anywhere else in the threads, and/or addressed by the devs? I'm kinda curious...

                      Peace. :wink:


                      • #12
                        You're not alone!

                        I am also having this issue (XP-Pro/SP3) ... I am going to be rebuilding my PC soon, so I will see if that makes a difference. It's posing a problem though, since 4.30.0 won't mount my mini-images properly, and 4.30.1 keeps crashing my PC ...

                        I tried a complete removal of DTools (SPTD included) and reinstalled. No change.


                        • #13
                          Why do you have the game images if you no longer posses the game?


                          • #14

                            @SnowLeopard - yah, I'm finding myself having to bounce between the two versions depending upon my needs at the moment (BlindWrite images vs. freezing my computer!).

                            @Jito463 - ...hunh? What do you mean? I'm not sure if your question is amazingly simplistic and straightforward or if I'm just not understanding you.

                            Anyway, I just did a clean install on my main rig and, while trying to install Mass Effect off of the .iso image I'd made a while back, my computer froze up(v. 4.30.1), and I remembered to put the old version back in. So I was wondering if anyone knows if the devs have acknowledged this problem and are attempting to alleviate it in an upcoming release/hotfix.

                            Peace, y'all.


                            • #15
                              If you don't own the original, you can't legally possess a copy. Even if you just lost the discs, it's still not technically legal, and if you gave them to a friend, then you essentially gave up ownership rights to the games.

                              In other words, we can't help you if you don't own the original copy.