No announcement yet.

Virtual Drive won't leave

  • Filter
  • Time
  • Show
Clear All
new posts

  • Virtual Drive won't leave

    I've used D Tools and Anti Blaxx and after I mounted something (dunno WHAT it was sorry ) D-Tools crashed and... The virtual drive changed letter... From E: to h:. Now H: IS allready used by a hard drive partition that simply switched to e:. You can imagine what problems I got in cause the whole links on my system began to suck...

    Ok I tried rebooting D-Tools, no Effect, rebooting the system: Bluescreen everytime autostart loads D-Tools. Ok I deinstalled it in save mode but... The drive stayed. I tried to erase it by the System Manager and even played around with the reg erased anything about this drive in the reg except one entry that seemed to be unerasable. Ok, the drive was gone and I rebooted after activating a Partition Magic Shell to Switch the Partition back to h:. After booting PM seemed to change the letter but... There was the drive again. Still with the letter h:.

    Even reinstalling D-Tools didn't help because it couldn't access this specific drive and crashes-> Blue Screen.

    That sux. What to do now?

    PS: Excuse my bad english

  • #2
    Check the manually remove threads in the Common Problems and Solutions Forum.After removing DT manually restart and then look if the virtual drive is there. If it isn't change the drive letter of your harddisk back to the original.
    Heaven Can Wait -- My Band-Page