No announcement yet.

Daemon Tools Lite - unable to delete Drive Q:\

  • Filter
  • Time
  • Show
Clear All
new posts

  • Daemon Tools Lite - unable to delete Drive Q:\

    Hey folks,

    today I got my new PC and I tried to install some software with an image. Everything worked fine, however I recognized that after the installation of Daemon Tools Lite there was a new drive Q:\ which I can not delete. I uninstalled Daemon Tools Lite and everything seemed to be deleted (I had a look after the drivers you mention in the sticked postings, however, there are no such drivers...) except this drive. All accesses are denied to this device and even a reinstallation of DT Lite and a uninstallation didn't help in this. I can not delete this drive and it drives me crazy. I really don't want to do a system restore as I'd have to reinstall all my software then. Is there any chance to get rid of this? I'm really pissed off right now...

    I'm running Windows 7 64bit.

  • #2
    First download the standalone SPTD installer from Duplex Secure:
    Run it, and choose to uninstall.
    If your problem isn't solved after the next reboot please have a look here and do the steps which are applicable:
    Removing DAEMON Tools Lite manually |

    If the drive is still present after that -which is very unlikely- please post the drives name - check that in Device Manager.
    Last edited by Terramex; 12.12.2012, 17:24.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.