Announcement

Collapse
No announcement yet.

Daemon Tools Driver Error 55

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SUPPORT1
    replied
    Hello,

    Thank you for letting us know that it' working. Please feel to contact of any questions regarding DT.

    Leave a comment:


  • Irven Eran Larr
    replied
    Thank you for the registry file. It fixed the issue instantly. I can now create new virtual drives as usual again.

    Leave a comment:


  • SUPPORT1
    replied
    Hello,


    With Windows 10 version 1903, Microsoft has implemented several crucial kernel changes that have a significant influence on many apps and driver-based software. After a deep investigation of the upcoming features, we came to the conclusion that it is impossible to make SPTD driver compatible with the new operating system version and so will stop its support starting from 1903. Seems like your current Windows OS already has part of the functionality that blocking the SPTD usage.
    There is a solution that turns on SPTD but this it requires registry:
    1. Please use the link to download registry file - http://files.disc-soft.com/filer/shared/1558690613/288/. Please double-click it and agree with system warning (this is a standard warning of MS notifying that extra values will be added).
    2. Reboot the PC and you will see the option to create virtual devices for advanced mounting.

    Leave a comment:


  • Irven Eran Larr
    started a topic Daemon Tools Driver Error 55

    Daemon Tools Driver Error 55

    Today, I started to receive Daemon Tools driver error 55 when adding any kind of virtual drive. I tried both adding an IDE and an SCSI drive but none of them worked. I am currently using Daemon Tools Pro 8.30.

    I am not sure what caused this issue, though. The last time I used a virtual drive happened a few weeks ago. Since then, I installed the update to DTP 8.30 and also installed a number of Windows updates during the latest patch day on May 14th. At the moment, I am still running Windows 10 version 1809 build 17763.529.

    Is this issue known already? How can I fix it?
Working...
X