No announcement yet.

system hangs after installing sptd.sys

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally Posted by kwfine View Post
    I have WinFast PX8400 GS TDH(NVIDIA) (512MB).
    That's your video card, not your motherboard chipset.


    • #47
      I unstalled DT successfully about 2 months ago. It was conflicting with my computer and was causing me to tear my hair out fixing the problems. But I realized that I had given away quite a few of my cds because I thought I wouldn't need them anymore so I recently tried to install DT 1.5. First reboot, I recieved a BSOD. So I said ok, I'll just uninstall it in safe mode like I did before. Tried that, BSOD. I have tried pressing ESC to cancel loading SPTD and not pressing ESC. The only boot method that allows me to log onto windows is debugging mode, but after maybe 1 min or so the computer will hang forever; or at least for 24 hours that's how long I let it sit there last time. Does anyone know how I can get back to using my computer. The BSOD doesn't automatically restart and the message on it is:

      STOP: 0x0000007e (0xc0000005, 0xF7491E36, 0xF797BFAO, 0xF797BC9C)

      sptd.sys - address F7491E36 base at F745A000, DATESTAMP 4676f56f

      Does anyone have any ideas?


      • #48
        Originally Posted by simgirl View Post
        After I rebooted the computer to finish installing DT, the computer hangs right after I log in. I am able to boot the computer fine into safe mode and last known good configuration. Any ideas on what I can try to fix my problem? I'm running XP.
        I face a similar problem. Uninstalling and reinstalling both in Safe Mode resolves this issue.


        • #49
          I'm having a similar problem.. however, I cannot boot into any version of windows to uninstall the software. I used my Win boot disk to boot into recovery mode and removed sptd.sys from the c:\windows\system32\drivers directory, yet my computer still will not boot.

          Any thoughts?

          I realy do not want to have to perform a complete wipe and reinstall everything.

          I cannot find any copies of sptdxxxx.sys in the drivers directory or any of the other files I've seen mentioned in other posts. I can't boot windows so I can't edit the registry. and I cannot install the newest drivers...

          thoughts ?? suggestions ??


          • #50
            Conflict with WD MyBook

            I have a problem with system hanging before login (again, at the aforementioned point of loading STPD) when Daemon Tools (so far the current and the version from last Decembre) is installed AND the external hard drive is connected via FireWire.

            No problems occur when the hard drive is connected via USB, but that's just stupid. I can get them both to work together by connecting the hard drive after booting up, but since my computer and the drive is in another room, the constant running is getting stupid, too.

            Maybe it's me who's stupid, but has anybody had similar problems with external drives+DT?
            It looks like a duck, quacks like a duck, even walks like a duck. It has to be a hippie pigeon.


            • #51
              Concerning a problem with lags at installations and small loading on system. Puzzled 3 days, has touched all possible variants, thought business in gland. It was necessary to put the one kernels processor and all became clear. Obvious problem SPTD of the driver, including last version 1.59, in work with 4 kernels processors. In my case it is percents Q9450, on a network it is a lot of messages on a similar problem, I look in a profile - at all 4 kernels. The exit one - while to use emulators of CD/DVD which do not use sptd the driver, and it VirtualDrive, UltraISO, with them system works perfectly. I hope to a bug soon fix.


              • #52
                I have used DT for 6 years I believe and no problem ever till the last update and nothing but trouble. I am going back to V3.x

                I am very disappointed, Why a update that isn't stable?


                • #53
                  Describe your problem more detailed.