Announcement

Collapse
No announcement yet.

DaemonScript can't find DaemonTools

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ..::shiFt::..
    replied
    4.09 is not 4.08.

    If you want to use 4.08, you probably have to use DaemonScript 1.6.0.

    However, new versions are not released because its funny to release them. You should always use the latest version available of both DaemonTools and DaemonScript.

    Leave a comment:


  • romeon
    replied
    I like those older versions like 4.08. As stated on the download site DaemonScript 1.62 should handle 4.09, so 4.08 should be supported, too. Nevertheless I get this error when starting an .DaemonScript Script: DAEMON Tools is not installed.

    So, does DaemonScript really not support 4.08 or is DamonScript vista incompatible?

    Leave a comment:


  • MaLing
    replied
    Perhaps you may refer to this:
    http://www.daemon-tools.cc/dtcc/sugg...-0-t16850.html

    Leave a comment:


  • ..::shiFt::..
    replied
    Could you please update to DaemonTools 4.10?

    Leave a comment:


  • MaLing
    replied
    Well, what is your version of DaemonScripts?

    Here it say:
    DaemonScript 1.6.2
    works with DaemonTools V4.09!

    http://www.daemon-tools.cc/dtcc/down...tegory&catid=2

    Leave a comment:


  • romeon
    replied
    I'm not sure whether it's vista related or maybe DaemonScript can't handle DT 4.08. Iirc it handles 4.00.

    Leave a comment:


  • Blazkowicz
    replied
    You should use DaemonTools 4.10.

    As i know DaemonScript need to be updated to work with latest DT versions.

    Leave a comment:


  • romeon
    started a topic DaemonScript can't find DaemonTools

    DaemonScript can't find DaemonTools

    Hello,

    When starting DaemonScripts under vista I get this error:
    DAEMON Tools is not installed.

    Of course it is, v4.08.

    Any hint? Tia!
Working...
X