Announcement

Collapse
No announcement yet.

DaemonScript Clone Anyone Interested

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally Posted by greendl View Post
    I get an error
    "The application failed to initialize properly (0xc0000135)."
    I tried both version 3.1 and 3.2
    have u got net framework 3.5 installed?

    if not try this link.

    Download details: Microsoft .NET Framework 3.5

    if the link dont work google ' net framework 3.5 '

    hope this helps

    tony

    Comment


    • #32
      new version soon fix a few 64bit bugs

      Comment


      • #33
        v3.4

        requires .net framework 4.0 get from below link if you do not already have it.

        http://www.microsoft.com/downloads/e...f-b21f31ab88b7

        or google ".net framework 4.0" if the abave link does not work

        ScripterNite v3.4 below link

        2shared - download ScripterNite3.4.7z

        remember the download link is at the bottom right ,where it says 'click here'

        Comment


        • #34
          please let me know even if it is working ok , its been tested on xp32bit win764bit but should also work on xp 64bit, win7 32bit , and vista 32/64bit.

          id like to know which version of windows it works or fails on

          thanks

          tony

          Comment


          • #35
            if anyone has problems getting there scripts to work just post here.

            Comment


            • #36
              new version soon v4.0

              removed splashscreen its history
              moved trayicon and balloontips from options to details tab, so now its per script basis
              few other code changes
              and yes it will open v3.4 scripts (you will have to open and resave them though)
              added check for update

              so im still waiting on people to let me know what versions of windows its working or failing on.

              tony

              Comment


              • #37
                ok its done

                removed every bug i know about and hopefully didn't introduce any more

                its a bit hard when i have to program and test cause no body gives any feed back (ive had one bug report to date)

                so if anybody is interested ill upload it

                thanks

                tony

                Comment


                • #38
                  Hey toco1971. I'd like to work with you and test version 4.0. I'm running Windows XP Pro 32-bit on a Pentium D. I'm using Daemon Tools Lite. Post a link for 4.0 and I'd be happy to download and test it on Windows XP for you.

                  Comment


                  • #39
                    ok i can see the enthusiasm so im just gonna upload it

                    requires .net framework 4.0 get from below link if you do not already have it.

                    Download details: Microsoft .NET Framework 4 (Standalone Installer)

                    or google ".net framework 4.0" if the above link does not work

                    ScripterNite v4.0

                    2shared - download ScripterNitev4.0.7z

                    remember the download link is at the bottom right ,where it says 'click here'

                    if you gonna download it at least send an email to let me know if its working or not

                    scripternite@live.com.au

                    thanks

                    tony

                    Comment


                    • #40
                      I just downloaded 4.0 Tony and it works great. Tested it in a non standard location to run it on Windows XP Pro SP 3 32-bit. I've used it a few times now to create a few scripts. I've also created shortcuts and they work great.

                      Comment


                      • #41
                        ok v4.0 had some new bugs so heres v4.1

                        2shared - download ScripterNitev4.1.7z

                        Comment


                        • #42
                          there is a small bug in the updater in v4.1
                          just check back here for v4.2

                          if u want to use the updater in v4.1 just place a file in the scripternite directory named dummy.txt before updating

                          WHY:
                          basically while updating scripternite.exe and interopshell.dll will get deleted and if the folder they are in is named scripternite and it is empty it will also get deleted, so when the updater goes to replace scripternite.exe it has no where to put it.

                          But the new version will be sitting in the current users temp folder.

                          this will be fixed in v4.2

                          Comment


                          • #43
                            ok here it is

                            2shared - download ScripterNitev4.2.7z

                            ScripterNite v4.2 supports v3.1 scripts and on

                            should autoupdate scripts as you open them, not as you run them. but they will run fine without being updated.

                            thanks

                            tony

                            p.s make a backup of your scripts first just incase i stuffed something up.

                            and leave some feedback you sad sad people

                            Comment


                            • #44
                              Just downloaded 4.2 and it works fine with my current scripts. Again on Windows XP Pro SP3 in a non standard location. Didn't try to do the internal update. I just downloaded your new one from 2shared.

                              Comment


                              • #45
                                thanks for the feedback acid0057

                                if u send me an email ill keep you up to date on scripternite,
                                even tho the update should be working ok now.

                                scripternite@live.com.au

                                just so people know if you downloaded v4.1 i havent added the v4.2 to the update server because of the above problem i mentioned, so download v4.2

                                thanks

                                tony
                                toco1971
                                New User
                                Last edited by toco1971; 23.11.2010, 12:18. Reason: added email

                                Comment

                                Working...
                                X