Announcement

Collapse
No announcement yet.

Verschwunden: Optische Laufwerke nach Installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blazkowicz
    replied
    Dachte mir schon, dass es an den Filtern liegt, da dort eben ein wichtiger von Microsoft gefehlt hat.

    Leave a comment:


  • Noxar
    replied
    Erfolg! Die Microsoft-Methode hat doch gegriffen, nur musste ich statt dem angegebenen "Upper Filter" den es bei mir gar nicht gab, einfach den "Lower Filter" Afc löschen, schon waren die Ausrufezeichen weg und nach ein Bisschen genauerem erforschen des Arbeitsplatzes und einem Klick auf das kleine Pfeilchen, waren die Laufwerke auch am Arbeitsplatz wieder sichtbar

    Leave a comment:


  • Noxar
    replied
    Ok bin wieder da. Die cdrom.inf existiert unter den versteckten Dateien, ich werde aber aufgefordert einen anderen Speicherort zu wählen da die Datei nicht existiert???

    Die Microsoft-Möglichkeit bleibt auch erfolglos. Demnach soll ich einfach alle optischen Laufwerke deinstallieren und dann nach geänderter Hardware suchen lassen, was nur darin resultiert, dass alle Laufwerke erneuet mit Ausrufezeichen erscheinen.

    Beim erneuten Versuch den Standard-CDROM-Treiber automatisch installieren zu lassen, kommt die Meldung der Treiber konnte nicht bzw. nur fehlerhaft installiert werden.
    Besteht vielleicht die Möglichkeit, dass meine Treiberdateien zerstört sind? Findet man die Treiberdateien seperat im Netz? Ich werd gleich suchen.

    Leave a comment:


  • Blazkowicz
    replied
    AFC-Filter sagt mir jetzt rein gar nichts und bei dir fehlt ja sogar ein wichtiger redbook-Filter von Microsoft.

    Hast du versteckte Dateien und Systemdateien anzeigen lassen wegen der inf-Datei?

    Leave a comment:


  • Noxar
    replied
    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.2.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: Afc
    Lower Device Filter: [None Found]

    Filter Name: Afc
    File Name:
    File Version:
    File Description:
    Product Name:
    Product Version:
    Company Name:
    Copyright:


    Ich kann den Treiber nicht manuell installieren da es bei mir kein cdrom.inf in C:\Windows\inf\ gibt, wieso denn das? Wenn ich Windows automatisch installieren lasse, heißt es allerdings, dass der optimale Treiber bereits installiert ist. Im Geräte-Manager Laufwerk/Eigenschaften wird Code39 als Fehler angegeben: Treiber nicht installiert bzw. beschädigt.
    Die Microsoft-Möglichkeit muss ich mir erst genauer ansehn.

    Leave a comment:


  • Blazkowicz
    replied
    Lad dir mal Imgburn herunter, installieren, starten -> Tools -> Filter Driver Load Order
    und poste mal den Inhalt (copy to clipboard).

    Was passiert, wenn du den Treiber manuell installieren willst (Treiberort auf C:\Windows\inf\cdrom.inf setzen)?

    Folgender Artikel von Microsoft sollte auch helfen (vorher Backup der geaenderten Daten machen):

    http://support.microsoft.com/kb/320553/de
    Last edited by Blazkowicz; 09.09.2008, 13:00.

    Leave a comment:


  • Noxar
    replied
    Hallo! Habe genau das selbe Problem mit Vista Ultimate 64bit. Nach der Installation von Deamon Tools Lite 4.30 waren alle optischen Laufwerke im Arbeitsplatz verschwunden! Im Geräte-Manager sind sie aufgeführt, auch das virtuelle Laufwerk, jedoch sind alle mit einem Ausrufezeichen versehen. Gibts denn noch keine Lösung für dieses Problem oder bin ich der einzige der damit kämpft?

    Leave a comment:


  • Elandril
    replied
    Wird das Laufwerk beim Booten vom BIOS richtig erkannt?
    Welches Betriebssystem?

    Du kannst auch versuchen, DT zu deinstallieren oder den Wiederherstellungspunkt von vor der Installation zurückzuspielen.

    Leave a comment:


  • Gerd1
    replied
    Kann man den Treiber nicht manuell installieren?
    Wenn ich im Gerätemanager nach dem installiertem Treiber von meinem DVD Brenner schaue, steht da:

    C:\WINDOWS\system32\DRIVERS\cdrom.sys

    Ich habs noch nie probiert (auf eigene Gefahr).

    Oder hier:

    http://support.microsoft.com/default...d=kb;de;314060

    Vielleicht ist ja etwas nützliches dabei.

    Gruß
    Gerd1
    Last edited by Gerd1; 02.10.2006, 21:08.

    Leave a comment:


  • burnsy_xyz
    replied
    vielleicht ist dein laufwerk locker.
    mir ist e auch mal so gegangen, hab dann einfach da laufwerk rausgezogen nochmal reingesteckt und fixiert, danach hat alles wieder funktioniert.

    Leave a comment:


  • Verschwunden: Optische Laufwerke nach Installation

    Hallo,
    gegoogled und hier im Forum gesucht habe ich schon - leider ohne Ergebnis. Ich hoffe, Ihr könnt mir helfen.

    Auf meinem Laptop "Deamon Tools" installiert. Zwischendurch kam irgendeine Meldung, dass hierfür irgendwas "disabled" würde; da ich Daemon Tools schon lange nutze und nie Probleme hatte, habe ich einfach "Ja" geklickt und weitergemacht. Installation komplettiert, neu gestartet - und Deamon Tools läuft.

    Doch im Explorer sehe ich mein DVD-CD-Kombilaufwerk nicht mehr. Im Geräte-Manager zeigt die beiden Komponenten mit gelbem Ausrufezeichen und folgender Meldung:

    "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

    Komponenten mit Treibern deinstalliert, neu gestartet, System erkennt beide wieder, aber die Ausrufezeichen im Gerätemanager bleiben bestehen und die Laufwerke werden noch immer nicht angezeigt. Daemon Tools danach komplett deinstalliert, neu gestartet - aber immer noch ohne Erfolg!

    Ich bitte untertänigst um Hilfe! ;-)

    Danke,

    Alex
Working...
X