Announcement

Collapse
No announcement yet.

Cистема не видит созданные виртуальные приводы

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cистема не видит созданные виртуальные приводы

    Привет всем! Подскажите что сделать, дт нормально создает привод, но система его не видит, в проводнике его нету, через параметры привода даже не удается поставить ему букву, выбираешь букву, жмешь ок иииии ничего. В диспетчере устройств он виден, но на нем горит воскл. знак, при попытке обновить драйверы через пкм пишет, что система смогла найти драйверы для устройства, но во время их установки произошла ошибка. Одна из программ установки этого устройства сейчас не может выполнять установку.

  • #2
    Hallo, and welcome to the forums
    Открываем редактор реестра («Пуск» -> «Выполнить» -> regedit). Далее направляемся по адресу: HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Control -> Class -> {4D36E965-E325-11CE-BFC1-08002BE10318}. Удаляем два параметра: UpperFilters и LowerFilters (щелкаем правой кнопкой мыши на параметре и выбираем «Удалить»).

    После обновления до Windows Vista возникают проблемы с устройством чтения компакт-дисков или DVD-дисков
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

    Comment


    • #3
      Cпасибо, но у меня там нет таких параметров, ни UpperFilters ни LowerFilters. Я, конечно, искал решение проблемы в интернете, но так ничего стоящего или того, что мне помогло не нашел. Это может быть вызвано ошибкой при установке обновлений Windows?

      Comment


      • #4
        Ну собственно нашел выход в расширеном монтировании на физический привод, что собственно проблему решает но система от этого калекой быть не перестанет ;(

        Comment


        • #5
          Have you already tried the Fix it app?
          http://go.microsoft.com/?linkid=9740811
          I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

          Comment


          • #6
            Да, первым делом я зашел на сайт майкрософта, эта утилита пишет, что проблемы не выявлены.

            Comment


            • #7
              В общем проблему решил. Так как знал, чем она вызвана (сбоем при обновлении Windows), зашел в программы и компоненты, выбрал пункт "установленные обновления", нашел там "Обновления Windows" вручную удалил ВСЕ обновления (было 3 штучки которые не удалялись, но это не беда), перезагрузил компьютер, скачал ~100 обновлений, нормально установил и воуля, все работает, виртуальные приводы создаются нормально.

              Comment

              Working...
              X