Announcement

Collapse
No announcement yet.

Where do I get YASU?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terramex
    replied
    When using the virtual SCSI drive of latest DT lite version YASU shouldn't be required.
    Which Fallout are you talking about ?
    Which error message exactly do you get ?
    How have you created your image ?

    Leave a comment:


  • zeppi
    replied
    Is there a old version i can download so it will work so i can play fallout ??

    Leave a comment:


  • Terramex
    replied
    http://forum.daemon-tools.cc/f40/yas...eleased-23591/
    Please note YASU doesn't work with current DT versions anymore.

    Leave a comment:


  • BadCo55
    started a topic Where do I get YASU?

    Where do I get YASU?

    I've looked in the downloads area, and I can't seem to find YASU, can someone please supply a link? Thank you.
Working...
X