Page 1 of 3 123 LastLast
Showing results 1 to 10 of 22

Thread: Cannot erase DVD+RW/DVD-RW

  1. #1

    Default Cannot erase DVD+RW/DVD-RW

    Ever since I installed Daemon Tools 4.06 (x86) I'm not able to erase any RW media. I've tried with Nero 6.6 & Imgburn, Nero says it's not a RW media.
    Then I disabled DT and the sptd driver and everything works again.
    Anybody else have this problem ?

  2. #2
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    You need disable Hide-CDR option in Alcohol

  3. #3
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    And/or in DTools.

  4. #4

    Default

    Where exactly do I find that option i DTools?
    I can't seem to find it, only thing I see in options is;

    -Securemode
    -Automount
    -InUse Check
    -Autostart
    -Tray icon

  5. #5
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by VeNoM386
    You need disable Hide-CDR option in Alcohol
    Starting with which version does this also apply for DVDs ?

  6. #6

    Default

    Since v4.06.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #7

    Default

    Retroplay, I have this exact same problem.
    How do I disable the SPTD driver?

  8. #8
    New User
    Join Date
    06.10.2006
    Posts
    2

    Default same problem

    I have the same problem. Can someone tell me how to fix this? I just can't erase my DVD+RWs

  9. #9
    New User
    Join Date
    06.10.2006
    Posts
    2

    Default

    I deleted VAXSCIS in Device Management and it's fixed.

  10. #10

    Default

    Quote Originally Posted by VeNoM386
    You need disable Hide-CDR option in Alcohol
    Here is your answer! I don't know where your problem is!? For me this solution works perfect!

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •