Showing results 1 to 7 of 7

Thread: Windows XP Logoff hangs with image in virtual drive

  1. #1
    New User
    Join Date
    02.07.2003
    Posts
    3

    Default Windows XP Logoff hangs with image in virtual drive

    On windowsXP machines with DT 3.33 a logoff of the current user (all applications are closed) takes about 20 minutes with an Iso-Image mounted in device 0 (DT configured with only 1 device).

    With no image mounted the logoff takes a few seconds.

    This behaviour can be observed on all machines with WindowsXP and DT 3.33 (about 15 right now).

    I can find a workaround but I hope, there is another solution.

  2. #2

    Default

    What other software do you have? It's possible some program is keeping image/drive open, and not shutting down. Have you tried closing tray-icon and then logging off?

  3. #3
    New User
    Join Date
    02.07.2003
    Posts
    3

    Default

    Quote Originally Posted by Andareed
    What other software do you have? It's possible some program is keeping image/drive open, and not shutting down. Have you tried closing tray-icon and then logging off?
    I installed only DT on a new installation of WinXP to be sure that no other programs are involved.

    I mounted an Image from the local disk and logged out, no problem.

    Then I mounted the same image from a networked drive (net use driveletter on a windows NT server sp6) and the logoff hangs.

  4. #4

    Default

    I have no idea why this happens. I've mounted images from network without any problems. Maybe someone else here has some more ideas.

  5. #5
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    It happens on logoff only, or during user switch or shutdown/restart too?
    You mean images are located on NT4SP6 server?

  6. #6
    New User

    Join Date
    04.02.2003
    Posts
    21

    Default

    Seems to make my Windows 2000 Professional take about 30 extra seconds to "save my window settings" before it completely shuts down.

    30 seconds isn't a lot, but I disabled autostart and automount, closed the icon and shut down about 5 times in a row and it shut down almost immediately.

    Not mounting over a network either.

  7. #7
    New User
    Join Date
    02.07.2003
    Posts
    3

    Default

    Quote Originally Posted by VeNoM386
    It happens on logoff only, or during user switch or shutdown/restart too?
    If you do a Logoff and then shut down the computer, the logoff takes about 20 min and the shutdown a few seconds.

    If you shutdown or restart the computer it takes the 20 minutes.

    You mean images are located on NT4SP6 server?
    Yes. The user mounts an image from a driveletter which is a share on NT4SP6 server

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •