Page 3 of 7 FirstFirst 12345 ... LastLast
Showing results 21 to 30 of 61

Thread: sims 2 open for business

  1. #21

    Default

    Don't use an .img file. Recreate your image with Alcohol 120% and make an mdf/mds image.
    Then use SD4Hide.

  2. #22

    Default

    Quote Originally Posted by AnalCobra
    Don't use an .img file. Recreate your image with Alcohol 120% and make an mdf/mds image.
    Then use SD4Hide.
    im not, I am using a .MDS file, I also tried it with the Hider, but it does not work. As a side note, I believe that this game is under SafeDisk Emulation, not Securom (all of the other games that is under this catagory is SafeDisk... that and it didnt work). The name of the program is Virtual CD Hide for Securom....

  3. #23
    New User
    Join Date
    10.08.2005
    Posts
    12

    Default

    I was having the same problem, first I installed the game and played for a couple of hours, but as always it turned out to be a pain in the ass to play with the original CD, so I made an alcohol image and did the following:

    in this order is very important or it won't work...

    open sd4hide
    mount image in daemon tools
    (if the games starts it will give the error insert the coorect CD select ok to exit that screen)
    now select the hide option from sd4hide
    and now start the game and enjoy!!

    its important to start sd4hide before mounting the image or this method might not work. Also it has to be the full image of the original CD, the mini images won't work.Cheers

  4. #24

    Default

    hello,

    I have tried all your procedures but it continues to ask the cd to me I have perhaps not understood well as it works curerom if explained better you would make a favor... thanks me

  5. #25

    Default

    Quote Originally Posted by metalica
    I was having the same problem, first I installed the game and played for a couple of hours, but as always it turned out to be a pain in the ass to play with the original CD, so I made an alcohol image and did the following:

    in this order is very important or it won't work...

    open sd4hide
    mount image in daemon tools
    (if the games starts it will give the error insert the coorect CD select ok to exit that screen)
    now select the hide option from sd4hide
    and now start the game and enjoy!!

    its important to start sd4hide before mounting the image or this method might not work. Also it has to be the full image of the original CD, the mini images won't work.Cheers
    my question is HOW did you get it to work... I tried what you said, step by step, even made a new image... no mini-image or anything... the normal, regular large image file.

    Nothing that I am trying is working

  6. #26
    New User
    Join Date
    07.03.2006
    Posts
    2

    Default

    I'm using a full image and SD4 Blocker with Daemon Tools V4.3, works perfectly. It's just SD4Blocker makes me nervous with the reg entries it pulls out while you play. But I haven't had any problems with it so far.

    I do own the game, but after playing it a few times, for some reason SafeDisk 4 started going nuts on me. I'd put the cd in the drive and either nothing would happen, or I'd get a message that the cd wasn't in the drive. It was turning into insert and pray if the game would load. Usually, if I put the disc in a second time, then it would load. But I got so fed up with it that I finally did the image and went with the tools. One of these days, Maxis is going to SafeDisc themselves to death.

  7. #27
    New User
    Join Date
    07.03.2006
    Posts
    2

    Default

    I just wanted to report that I switched to CureROM and that works, too. For those having problems, it's probably your Daemon Tools settings. Uncheck Automount and Uncheck Secure Mode. Then in CureROM, make sure your profile is set to use Daemon Tools and check off that you want it to NOT automount, but you would like it to unmount when finished. Make sure your CureROM profile points to the exe and to your image. Finally, be sure you are double clicking on the shortcut that CureROM made for you, NOT the original game shortcut. See if this helps The CureROM shortcut will automatically load Daemon Tools for you and your game. Just make sure automount is off or it will not work.

  8. #28
    New User
    Join Date
    10.08.2005
    Posts
    12

    Default

    sorry but that's exactly what I did.

    open safedisc 4 hider(you can download the latest version form www.cdmediaworld.com , just in case I have version 1.1)
    mount full image in daemon tools 4.03
    select the hide option in sd4hide
    double click the shortcut for the sims 2 open for business in your desktop and the game should start.
    play
    once you finish playing select the restore option in sd4hider
    the next time repeat everything again.

    I also tested this in my sister's PC, just to make sure. made the image(since she is using the original cd...) and did everything I said above and the game started without problems. Just for the record both PCs have XP

  9. #29

    Default

    which other programs are u using besides daemon tools and safe disc hider because this steps didnt work for me

  10. #30

    Default

    figured it out.... it turned out to be REALLY easy.... Update Daemon Tools.... the updated verson and SD4Hider used together will make it work.

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •