Showing results 1 to 5 of 5

Thread: Problem with Warcraft 3: The Frozen Throne playing backup cd please help

  1. #1

    Default Problem with Warcraft 3: The Frozen Throne playing backup cd please help

    OK i made a backup of WarCraft 3: The Frozen Throne with CDRWin 3 by Golden Hawk Technology. Well the backup is in a .cue and. bin format. Well when i run the cd, it installs perfectly. But, when i try to play the game it says please insert cd. So i read somewhere that to get around it you just have to put in the original Warcraft 3 cd and it will work, so i did and it worked. But here is where the main problem is, I can play frozen throne, but i cant connect to battle.net. it says that the battle.net server does not exist. My cd key is valid and before i installed frozen throne my warcraft 3 could connect to battle.net but not any more thanks to that dumb frozen throne. I triesd dling the patch but battl.net hasent put up a stand alone version of the patch, so the only way to get it is by connecting to bnet, but i cant do that cuz of that damn error. please tell me how to solve this problem. An keep in mind that i cant make a copy of the game with alcohol 120%, cuz i want to do it using the .cue and .bin method. :? :?:

  2. #2

    Default

    Frozen throne is protected by newer securom, so you must use alcohol 120 or blindwrite to make an image. In alcohol, you should choose sceurom 4.8x new datatype and read dpm @1x.

  3. #3

    Default

    I just installed the trial version of alcohol 120 but there is no "securom 4.8x new", the closest is "securom 4.x new" I am using that irght now and set read DPM to 1x, and its been going on for the last 10 minutes but DPM measuring percent is not even at 1% yet. am I doing something wrong?

  4. #4

    Default

    You should try a different drive, or try reading dpm at 4x.

  5. #5

    Default

    ahh, i changed drives and it works beautifully now, thanks a lot!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •