Page 4 of 4 FirstFirst ... 234
Showing results 31 to 38 of 38

Thread: "Internal Setup Error. Contact Support" when i Install

  1. #31


    I'm having the same problems with the latest version (daemon4091-x86.exe) on Windows XP with a 1.5ghz processor and ~512mb ram.

    When I click "I agree," I get the aforementioned error immediately. I"m going to try an older version and see what happens.

  2. #32

  3. #33

    Daumen hoch

    Quote Originally Posted by fallout View Post
    I'd like to thank fallout for pointing me in the right direction for I also had this issue, and I thank the developers of Daemon-Tools for getting the proper solution, as "Formatting" my Harddisk was no option.

  4. #34


    Thank you for the post fallout however that did not resolve the issue for me. I've also tried the 1.45 beta of SPTD and that too continues to give me the internal setup error message. Not sure of the root cause but the latest DAEMON Tools v4.09.1 X86 32 Bits (with SPTD 1.43) still will not install for me.

  5. #35
    New User
    Join Date

    Daumen hoch

    Ok since -> is down (for some reason):

    (if it's online @ least they have avoided their server(s) to be pinned)

    ... we cannt get "SPTD v1.43" from there, as it has been specified here.

    But we can get it from here:
    SPTD v1.43 X86 (32 bit)
    SPTD v1.43 X64 (64 bit)

    I was experiencing the same issue all of u guys has posted in this thread, and by updating SPTD to the latest version (v1.43) I was able to finally solve this annoying installation issue.

    So if u had installed a previous version of DT uninstall it OBVIOUSLY, before trying to install the latest version. And if u had a previous installation of DT surely u also had a previous version of SPTD, so when u get the latest version of SPTP by the links I posted above u would choose:

    If u had a previous version.

    If not you will perform a "fresh install". After that try to install the latest version of DT. It should work.

    PD: Dont know if it helped me or not, but before updating SPTP to the latest version and after uninstalling DT AND REBOOTING my PC, I also deleted all the windows registry entries containing the word "Daemon Tools".... JUST IN CASE! I'd recommend you to use a registry cleaner/finder to perform this task (I used jv16 PowerTools).

  6. #36
    Jito463's Avatar
    Join Date


    You can also get the latest beta version from:

  7. #37


    Thanks a lot for solving this problem.

  8. #38

    Daumen hoch internal setup error is solved

    dear friends i have had the same problem that the internal sutup error. i was looking on it everywhere how to solve this event but I didnt find the solution anywhere.

    it is easy to fix the problem. i have downloaded deamontools to my pc. but it wasnt able to install it on my pc. Then I have installed the deamon tools to a friends pc. so it works in his computer. then i copied the installed folder of deamontolls to my flashdisc. and pasted it in my pc on the c/programfiles. then it works .
    you just need to try to install the deamon tools to an other pc. if you can access to install on it. then copy the folder which is in your friend's pc at c/programfiles/DTlite and paste it to your pc's c/program files. it is over.

Page 4 of 4 FirstFirst ... 234


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts