Page 2 of 16 FirstFirst 123412 ... LastLast
Showing results 11 to 20 of 159

Thread: EVERYTHING related to "Star Wars: Empire at War" goes in HERE

  1. #11
    New User
    Join Date
    12.03.2006
    Posts
    1

    Default me too

    easy nark i have the same problem aswel just the logo

  2. #12

    Default Help!!

    plz help me i tryd all of this but i keeps saying:
    A required security module can not be activated. This program can not be executed.

    can annyone help me

  3. #13
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Are you running AnyDVD in the system tray? AnyDVD is blacklisted by SecuROM.

    You might also be running another process/application that is blacklisted by SecuROM.
    Mail:
    curerom @ daemon-tools.cc

  4. #14

    Default Empire at War - patch 1.03

    The new patch (1.03) of Empire at War is just out, downloaded and now i cannot play with image file loaded on alcohol 120.

    Right as i got the game i made a good image with alcohol 120 (4x DPM, securom protection settings), load it on a drive and used SR7.Stop to hide the drives. Everything worked fine until now that the new patch is installed.

    The problem was obvious right from the installation, since the securom cursor (a cd spinning) took way more time "Scanning", finally to pop out a window "Image software detected...".

    Any help?

  5. #15

    Default Star Wars: Empire at War v1.3

    The new patch is being a pain. Anyone have a working solution for mounting the image for Star Wars Empire at War v1.3?

  6. #16

    Default Star Wars Empire at War v1.3

    Anyone got this working yet? It keeps detecting the emulator.

  7. #17
    New User
    Join Date
    22.03.2006
    Posts
    2

    Default Star Wars Empire at War Problem

    Hey guys... Just wondering if any one can help me, when i load the game it starts up and shows the first screen then it will blink and shut down? Help much appretiated.

  8. #18

    Default EVERYTHING related to "Star Wars: Empire at War" goes in HERE

    As there are now five threads about EaW in this forum alone, I will merge them here. Please post about EaW in this thread only.

    We already know that there are problems with the patch to v1.03, it appears not to run with Daemon Tools anymore. Rest assured that we're working on this.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  9. #19

    Default

    Quote Originally Posted by NetSoerfer
    As there are now five threads about EaW in this forum alone, I will merge them here. Please post about EaW in this thread only.

    We already know that there are problems with the patch to v1.03, it appears not to run with Daemon Tools anymore. Rest assured that we're working on this.
    Im guessing sd4hide will bypass this myself, but isnt the main arguemtn against detecting emulators that it loses sales in the first few weeks/months? why update a protection soley to stop people playing backups this late? pointless! All it means is a small update to Dtools, no more sales have been made because of this and many customers have been parped off.

  10. #20
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    People at SecuROM need to realize one thing: They can't beat a whole community. Some people will always find a way around their lame blacklistings, no matter how hard they try to avoid it.
    How many anti-blacklisting tools already exist? All it takes is an update for one of them and SecuROM is beaten again.
    I bet it won't take a week before we can play this game again from an image

Page 2 of 16 FirstFirst 123412 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •