Page 1 of 16 12311 ... LastLast
Showing results 1 to 10 of 159

Thread: EVERYTHING related to "Star Wars: Empire at War" goes in HERE

  1. #1

    Default Star wars Empire at war help..

    im trying to get SW EAR to work... i have the latest daemon tools and im using the latest securom.. but every time i try to run the game i keep getting "Original disc could not be found or authenticated" any ideas on how to get passed this.. ive looked aorund but i get get a definate answer..


    edit by NetSoerfer: I hijacked this message as the first one in the merged thread to explain the reason for merging again - for all those who read the first post only and then post.

    As there are now five threads about EaW in this forum alone, I will merge them here. Please post about EaW in this thread only.

    We already know that there are problems with the patch to v1.03, it appears not to run with Daemon Tools anymore. Rest assured that we're working on this.

  2. #2

    Default

    You need a good image, an mds/mdf image with DPM Info and AntisecuROM (SecuROM Loader -> d-load section) or CureROM 1.3.1.
    Mount the image and use AntisecuROM or CureROM for antblacklisting, for more help see the otherr threads for this topic, there are many.

  3. #3

    Default

    i have a mds/mdf image.. im using antisecurom and ive tried curerom but still them same result..

  4. #4
    Experienced User burnsy_xyz's Avatar
    Join Date
    22.05.2005
    Posts
    131

    Default

    here a definit way how it will work

    Quote Originally Posted by burnsy_xyz
    if you follow this steps you will be able to play without any problems.

    1. raise your hand and reach out for your purchased copy of eaw

    2. open the box

    3. take out the dvd

    4. with the other hand push the open button on your dvd drive

    5. put the dvd in the drive

    6. close the drive

    7. wait for autoplay to start the game

    8. press start game and enjoy



    with best regards burnsy_xyz

  5. #5
    New User
    Join Date
    26.02.2006
    Posts
    5

    Default

    Hii have this problemwith NFS MW why i can't play? and i play it with 3.47(if i can) cause version 4 or higher doesn't work

  6. #6

    Default

    Springs, JureXL, how did you create those images? Does it work with the original CDs/DVDs?
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  7. #7

    Default

    i can get the game to work now... still get that message comming up but after a few tries it works.. just have to keep running the game..

  8. #8

    Default

    i also tried diffrent things, but nothing helped.
    I made over 5 images with other options nothing helped, but does someone tried a Image with BWA? It takes too long for me , so itґs taking a solution?
    plz tell me....

  9. #9

    Default Problems...

    The problem i keep getting is this.

    Please remove disc from current CD/DVD drive and insert the original "SWEAW" disc
    in drive D:.

    Why? Ive never had this problem before. I made two images of the disk myself and neither work. Ive tried doing what people have suggested with curerom but still the same happens...

  10. #10
    New User
    Join Date
    11.03.2006
    Posts
    1

    Default cool

    Ok i made the damn game to work BUT! i only see the screen that says Star wars
    Empire at war and then it closses does anyone have the same problem?????

Page 1 of 16 12311 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •