Page 1 of 2 12 LastLast
Showing results 1 to 10 of 12

Thread: can't boot with unplugged cd-roms

  1. #1
    New User
    Join Date
    22.03.2006
    Posts
    4

    Unglücklich can't boot with unplugged cd-roms

    well if i turn off my computer, and i unplug the cd-roms, then i turn the computer on, the startup stops. it only comes to that page where it shows cpu freq. and to enter bios. do i have to do something in the bios to boot normally?


    help please

  2. #2

    Default

    Did you only unplug your CD/DVD-Drives or did you also unplug your harddrive? Normally you don't have to change sth. in the bios. You can change the first boot device to harddisk.
    Last edited by AnalCobra : 22.03.2006 at 21:51

  3. #3
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    Hum... second answer?
    Carpe diem

  4. #4
    New User
    Join Date
    22.03.2006
    Posts
    4

    Default

    i only unplugged my 2 cd-roms. and then it stops

    i will try to set the first boot device to my HD and report


    thanks for your answer

  5. #5

    Default

    Another things which you can get a try isto set your jumper on cable select. Maybe theres sth. wrong with the jumpers when you unplug your dives.

  6. #6

    Default

    when your system stops by detecting the drives, it means that your jumper settings are wrong or your hardware is damaged.
    no way to hav phun wth sciendz

  7. #7
    New User
    Join Date
    22.03.2006
    Posts
    4

    Unglücklich

    so what should i do?

    EDIT:the changing of boot devices doesn't work. so there is something wrong with the cables?
    Last edited by BT_slo : 24.03.2006 at 14:34

  8. #8

    Default

    Set the jumpers of your hdd's to cable selct:

    Don't use the configuratin of the image to set it to cable select. Have a look on your hdd's how to set them to cable select.

  9. #9

    Default

    Cable Select is often abbreviated as "CS".

    You can change all your drives to CS-mode or manage it at your own:

    The Rules:

    There 2 IDE Channels, called "Primary" and "Secondary".

    There can be just ONE Master and ONE Slave on each Channel!

    If there is a Slave drive present there MUST be a Master drive on the same Channel!

    Edit: I've forgotten: If you have a single drive at an IDE Channel, you can also select the "Single" mode. At some drives you have to set this mode.

    just check it out. :wink:
    Last edited by g31 : 26.03.2006 at 18:07
    no way to hav phun wth sciendz

  10. #10
    Experienced User

    Join Date
    06.12.2005
    Posts
    191

    Default

    Remember that there are motherboards that require unplug the two cables (data and power).
    if your optical drives are connected to the same cable, unplug that of the motherboard and then the power cable for both of them.
    Mejor morir de pie, que no vivir de rodillas.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •