Showing results 1 to 10 of 39

Thread: awxDTools keeps saying something about a .dll

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default awxDTools keeps saying something about a .dll

    I turned off secure mode and tried to re-register with the programs short cut and I have both the 64 version of dt and the context shell extension. But it keeps saying can not access the .dll please turn off secure mode

  2. #2

    Default

    hi!
    try to enable the creation of 8.3 filenames with the following command:

    fsutil behavior set disable8dot3 0

    then reboot and re-register the extension from the start-menu.
    i try to fix it in the next build.
    regards
    arni

  3. #3

    Default

    i had the same problem, but arniWORX found the problem...

    Quote Originally Posted by arniWORX
    Make sure that you have turned on, the creation of 8.3 (DOS)
    filenames. to enable, use the following command:

    fsutil behavior set disable8dot3 0

    and reboot the computer. after that, re-register this extension
    from the start-menu.
    no way to hav phun wth sciendz

  4. #4

    Default

    still not working for me on x64

  5. #5
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    secure mode is an option of DT...
    Carpe diem

  6. #6

    Default

    yeap kinlaadare. i have that option unchecked.

  7. #7

    Default

    same error, tried using 32bit version of dt and aniworx' shell extension,
    tried aniworx' solution but this did not help, still can't register .dll

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •