Showing results 1 to 10 of 69

Thread: Tomb Raider Legend 1.1

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New User
    Join Date
    08.04.2006
    Posts
    1

    Default Tomb Raider Legend 1.1

    Can't get it working... Version 1.0 works perfectly but after patching to 1.1 i have "Conflict with Emulation Software detected." or "A required security module cannot be activated." when using it with CureROM... Any ideas?

  2. #2
    Experienced User

    ß's Avatar
    Join Date
    08.10.2005
    Posts
    504

    Default

    obvious blacklist....

  3. #3

    Default

    Sounds like SW EaW 1.03.

  4. #4
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    is there an upgrade of the CP (from 1.0 to 1.1)???

  5. #5
    New User
    Join Date
    12.10.2005
    Posts
    1

    Default

    Quote Originally Posted by LooDos
    is there an upgrade of the CP (from 1.0 to 1.1)???
    Yes, this is a new version of securom7 which adds some blacklists
    It should be fixed with the next 2.0 curerom version which is due
    next week

  6. #6

    Default

    This problem for me exist with 1.0 version !!!
    This is very strange ! I have No problem with others securom games !!
    Sorry for my bad english.

    PS: new starforce detected Blazing Angels 1.1 SForce 3.7.16
    The game 1.0 work perfectly with daemon tools+disable controller-ata(on nforce4 mobo asus a8n-e) but after apply the 1.01 patch the game NOT WORK !! With image & with mini-image !!! Not work !! With all others games sfprotected no problems !!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •