Showing results 1 to 7 of 7

Thread: Splinter Cell CT - worked fine and then....

  1. #1

    Default Splinter Cell CT - worked fine and then....

    I installed SP CT and after playing around with the SFNightmare I manged to get from "please enter DVD to another drive" to "enter anothe serial code"
    after I read different threads in the forum, I downloaded the update from the offical site and the game started perfectly.


    I turned my computer off the next day, and when I turned it back again, the game refused to work. I tried running SFN again and disabling well...probably everything, but it still doesnt work and asks me to put the DVD in another drive.

    1. Please help me. is there any other way to solve this?
    2. I read in previous threads that I should disable the IDE/ATAPI controller - the question is which one (parallel or serial?)
    3. If I burn the image on to a DVD will the game run perfectly with no problems?


  2. #2


    What did you disable to get it working?
    How did you create your image?
    1.unplugging your drives physically will always work which of these controllers are your cd/dvd-drives connected? Do you use the s-ata for your hdd's and the ide for your cd/dvd-drives?
    3.When you disable or unplug your drives then you can't put in a dvd to your drive, they disappear. The only way playing with a backup is to use a usb-drive.

  3. #3


    that's the problem -
    at the beginning I did as instructed - Disable node, Disable cd, Disable node and than chose Pr. slave off, Sc.master and Sc.salve off. it didn't change the message but than I added Sc.Mas-SI off and it changed to the wrong serial message (after that I did the update and as I wrote, the game started perfectly).

    Now even If I try redoing the steps, nothing works. If I look at the device manager then all CD/DVD are Disabled (excpet the virtual one alcohol uses) but still no go.

    I connected all my computer through IDE -
    I have a DVD connected to Primary 1.
    DVD connected to Primary 2
    Cd connected to slave 2
    and a HD connected to Slave 1
    and HD connected to Primary 2

    what should I do ????

  4. #4


    Uninstall the game... it has Starforce and it will screw up your PC.

  5. #5


    For me it doesn't work by disabling the drives, only by disabling the secondary channel (my drive ist connected to the secondary master, so i can disable the whole channel, there isn't any other drive connected to that channel. My HDD is connected to the primary channel). Thats very strange that it works one time and another time it doesn't work anymore.
    Try uninstalling the SF driver:
    Then start the game, it'll ask you to restart windows, do that.
    Then disable your drives again in the same way you did it when it worked and start the game. Before starting the game mount the image.
    If that doesn't work then you can try unplugging your drives.
    Shutdown your pc, open your case, unplug the plugs of your drives. Start your pc. Then mount the image and play the game.

  6. #6


    It doesn't seem to work. Just so i get it right :

    After I remove the driver, run the game and restart, I need to reinstall the driver ? then run SFN ?

    another question is -
    what does each function in SFN does (what is DISABLE NODE, DISABLE CD, DISABLE CH 1/2 and the different OFF settings).

    maybe you can help me according to this (my ide connecitons):
    IDE Channel 0 Master - DVD RW
    IDE Channel 0 Slave - HD
    IDE Channel 1 Master - DVD ROM
    IDE Channel 1 Slave - CD RW
    IDE Channel 2 Master - S_ATA1 - HD
    IDE Channel 3 Master - S_ATA2 - NONE.

    according to this - what should I chose in SFN.

    I'm not thrilled about physically disconnecting my CD/DVD...
    Seems radical steps to run a game....


  7. #7


    You must also tell us what chipset have your motherboard and also where ( on which of the 2 harddisks ) is installed your windows and the game itself.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts