Page 2 of 2 FirstFirst 12
Showing results 11 to 17 of 17

Thread: Diablo 2 Lord of Destruction

  1. #11

    Default Similar question

    I also backed up my Diablo 2 files on 3 cds. I try to install from the cds and once the game is installed it asks for the play cd. I tried all 3 cds and none of them will play the game. What am I doing wrong here?

  2. #12

    Default

    So if my backup iso from PowerISO of LoD disc doesnt work, I need to make which type of file with which type of program to play with daemon?

  3. #13

    Default

    Use Alcohol 120% and use its native mds/mdf file format.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  4. #14

    Default

    Erm i have only a tiny problem. I have installed both Diablo 2 and Lord of Destruction cd's no problem.

    The problem exists when i click the icon to play the game, it begins to start up and asks me to make sure the Expansion disk is in. I check my computer drives and it says that the expansion disk for lord of destruction is in the virtual drive.

    Any ideas on what i should do?

  5. #15
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    How have you created that image?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  6. #16
    SPANISH TRANSLATOR OFFICIAL TRANSLATOR

    Join Date
    26.02.2006
    Posts
    48

    Default

    The "Diablo II v1.12 Patch" removes the game protection, try to install it, maybe this will fix your problem.

  7. #17

    Default

    Quote Originally Posted by Tanatos View Post
    The "Diablo II v1.12 Patch" removes the game protection, try to install it, maybe this will fix your problem.
    The Patch worked for removing the protection. That helped ALOT THANK YOU !!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •