Showing results 1 to 8 of 8

Thread: Any way to autoload SPTD.sys?

  1. #1

    Default Any way to autoload SPTD.sys?

    After installing DT4 it takes about 3-5 sec longer too boot winXP because of the safetyquestion/delay "Press ESC to cancel loading SPTD.sys" during boot.

    Is there any way to disable this and make sptd.sys autoload without that delay? Ive never had any problems with DT4 on any configuration and I dont like to have long boottime if possible.

    Cheers for an otherwise excellent application!

  2. #2
    Experienced User

    Join Date
    07.07.2005
    Posts
    384

    Default

    does it not only say this when booting in safe mode

  3. #3

    Default

    Quote Originally Posted by al1uk
    does it not only say this when booting in safe mode
    no, this message appears every boot, but on some machines or windows versions (dont know why) longer. i don't see this message, because its only a few milisec. shown.
    no way to hav phun wth sciendz

  4. #4
    Experienced User

    Join Date
    07.07.2005
    Posts
    384

    Default

    thats strange. check your boot.ini via msconfig to see if any extra switches have been added.

  5. #5

    Default

    Quote Originally Posted by al1uk
    thats strange. check your boot.ini via msconfig to see if any extra switches have been added.
    are you sure, that you mean boot.ini ?

    on XP, does the boot.ini just contains informations about the boot devices for the boot loader, or doesn't ?

    for example:

    Code:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
    no way to hav phun wth sciendz

  6. #6
    Experienced User

    Join Date
    07.07.2005
    Posts
    384

    Default

    yes, i meant boot.ini.

    Quote Originally Posted by g31
    on XP, does the boot.ini just contains informations about the boot devices for the boot loader, or doesn't ? :confused
    it does, but im sure there is an option to show loading drivers without booting into safe mode. was that your boot.ini you posted?? if so, then im not sure whats causing sptd.sys to show up.

    you should try uninstalling and reinstalling sptd.sys. go to the dwnload section and get the tool

  7. #7

    Default

    Quote Originally Posted by al1uk
    if so, then im not sure whats causing sptd.sys to show up.

    you should try uninstalling and reinstalling sptd.sys. go to the dwnload section and get the tool
    thanks, but i'm not the one who has a problem with this. :wink: everything works fine for me.

    but i hope it works for "Jakob_A". :wink:
    no way to hav phun wth sciendz

  8. #8

    Default ...

    That warning message being displayed during a regular boot? I've never heard of such a thing.
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •