Page 1 of 2 12 LastLast
Showing results 1 to 10 of 11

Thread: Installing problems.

  1. #1

    Default Installing problems.

    When I install, it gets to the part where it asks me to restart my computer. After it restarts, it just goes back to the start of the installer and repeats. Any help would be appreciated.

  2. #2

    Default

    Anyone?

  3. #3

    Default pointing to thread daemon tools initialization error

    the modern world:
    net helpmsg 4006

  4. #4

    Default

    It says "No Thread Specified".

  5. #5

    Default

    Quote Originally Posted by Jake7953
    It says "No Thread Specified".
    try this link:
    http://www.daemon-tools.cc/dtcc/showthread.php?p=40162

  6. #6
    New User
    Join Date
    13.05.2006
    Posts
    4

    Default Daemon Tools Won't Install, Same Loop On Reboot

    After a format I've come to reinstall Dtools (I've tried v4.0 and 4.3). When I start it say's it's going to do "SCSI Pass Through Direct (SPTD) layer software END USER LICENSE AGREEMENT: and I accept the user agreement. It then say's it need's to reboot so I do. Upon the restart I get the flash screen saying It's about to install and then I get the above message again... So I go through the process again and reboot and it prompts me to go through the whole lot AGAIN! I just keep going round in circles...

    I've also uninstalled / reinstalled Windows Installer 3.1 and still no change. I've got no other emulators / VCD software on the PC and I'm the sole user with Full Admin Rights :cry

    I've attached some screenies...

    Any help I can get will be most welcome :thumbsup

    Start

    Before Reboot

    Flash Screen After Reboot

    Here We Go Again...

  7. #7

    Default ...

    PacE, I moved your post here. You question is the same as Jake7953's.
    the modern world:
    net helpmsg 4006

  8. #8
    New User
    Join Date
    13.05.2006
    Posts
    4

    Default

    Thanks for that...I've checked the Event Log and there is nothing at all recorded in there...this is really baffling me now. As for the Manual Installation instructions in the Common Problems board I cant seem to find the topic

  9. #9
    New User
    Join Date
    13.05.2006
    Posts
    4

    Default

    I've been trying to work around this for a few days now and still no joy. Does anyone have any idea's at all?

    Thanks in advance

  10. #10

    Default

    If you really need DT at the moment, then you can install version 3.47 if 4.x isn't working.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •