Showing results 1 to 2 of 2

Thread: information needed

  1. #1
    New User
    Join Date
    06.07.2006
    Posts
    6

    Cool information needed

    may i ask a queston are the new version of deamontools going to help us with sf 4.00 and older version. and also tages.

    i know i are not alowed to ask but just want to know.

    thanks.

  2. #2
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    Why would you not be allowed to ask? Curiosity is human
    And for your answer, DT Pro will support them.




    Edit : Typo
    Carpe diem

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •