Showing results 1 to 3 of 3

Thread: Insert CD

  1. #1

    Default Insert CD

    Hey I made ISO files of my warcraft3 and Warcraft Frozenthrone using MagicISO.. I then made scripts using Daemonscripts to mount my virtueldrives "using D-tools" and then running the game, now my problem is it says I need to insert the disc for the game, Im not sure what I did wrong. I cansee in D-tools the game gets mounted the right way and Ive tried with an unessesary long delay to check if that was the problem but nothing worked..

    update I use servicepack 2 I created the ISO files myself from my CD's using magic ISO.. Ive tried using regedit to make the exe file target my virtuel drive, Ive even disabled my real Drive and made the virtuel standard it still wont use the image.

    *Update* This time I used another ISO maker prog and it came up with this.
    "last 300kb of Disc cannot be copied ID: TOAST ISO PROTECTOR - HAVE A NICE DAY"
    I guess its just not possible.. if you have an Idea however please let me know.. Cant be illegal to copy your own CD into the computer.
    Last edited by P3nnyw1se : 09.06.2006 at 05:45

  2. #2
    Experienced User
    joeboy's Avatar
    Join Date
    13.11.2005
    Posts
    197

    Default

    You cannot make a working securerom image using that method. Use 'Alcohol 120%' to make your image, be sure to check the box 'Data Position Measurement' (DPM)

  3. #3

    Default

    It worked thank you.. still I sometimes have to reboot to have it working, but Ive heard from netcafes thats just Blizzard Warcraft...

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •