Showing results 1 to 5 of 5

Thread: CGVS requires a Pentium-class processor or later to run

  1. #1

    Default CGVS requires a Pentium-class processor or later to run

    BUT IM USING A P4 1.4GB!!?
    Thats the message that appears when i tried to run the game.

  2. #2

    Default

    What os do you have? Try setting compatibility options if you have win2k or xp. Right-click the shortcut and select compat. Select different os's and try playing the game...

  3. #3

    Default

    But im using Win98....... so what should i do? :cry:

  4. #4

    Default

    Mail the authors of that program or get a newer version. The program seems not to be able to detect the latest CPUs!

  5. #5

    Default

    CVGS is currently discontinued.

    However there is a fix for this problem in http://www.aldostools.com/vgshighres.html

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •