Showing results 1 to 4 of 4

Thread: Unable to Authenticate in time

  1. #1

    Default Unable to Authenticate in time

    I just bought Hero's V and cannot seem to get my virtual drives to work with the program. I tried an ISO first and that said "insert original disk." Then I came here, found somemore help and got Alcohol 120%, made an MDF file and clicked the DPM box but it still wont work. Everytime I try is says "Unable to authenticate original disc within time limit." What do I need to do?

  2. #2
    Blazkowicz's Avatar
    Join Date


    Bad image, try to recreate your image with other dpm (high)speed (1x).

  3. #3

    Default thanks

    awesome, that worked. Thanks a lot.

  4. #4

    Default me too....

    I am having the same problem. I tried re-burning the DVD at a slower speed. I still get that message, or one saying that there is a conflict with my emulator program. What specific options do I need on DT4 for the game to work? Thanks!


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts