Showing results 1 to 10 of 10

Thread: Devil May Cry 3

  1. #1

    Default SecuROM 7 Trouble - Devil May Cry 3

    I've just got a version of Devil May cry 3 Special Edition (For PC).
    And it's protected with SecuROM 7.000.00000.00006 (I think it was a 6 at the end).

    Anyway, my main problem is is that the game would only load ONCE, under very weird circumstances, and it was pretty much random.

    This is what happens:
    On normally launching the game it says it cannot find the original CD / DVD. and that it could not be authenticated.

    On launching through an image on an emulator it says. ''emulator detected''.

    On using SecuROM loader (The one with the asr.exe file) It says ''original CD / DVD could not be found / authenticated"

    When I try using the ''reg-edit'' trick. It says ''Certain security modules could not be activated''.

    In other words, when I try to bypass it, it doesn't bypass at all. Or it BLOCKS it completely, and apparently it won't work then as well :P

    SO i'm wondering if anyone knows a way around this. (If I disable all other CD-Drives it still recognizes D-Tools as an emulator).

    I have NO idea of what to do now.

    And if you want to know how come it worked one time? I have NO idea, I was simply screwing around and I tried using the ASR.exe one more time. And *bam* It worked :O, like magic, totally unexplainable.

    Can anyone please help?

  2. #2

    Default

    i have the same problem exept that I never got it to work, I know that people get it to work by doing as you are trying to do but it wont work for me

  3. #3
    Experienced User

    Join Date
    23.03.2004
    Posts
    547

    Default

    How did you create your image? ( Program and settings used )

  4. #4

    Default

    Alcohol 120%:

    DPM (Normal)
    Speed: 1x (I've also tried MAXIMUM once after that didn't work).

    i've also tried it WITH ''skipping read errors'' and WITHOUT.

    Nevertheless: I've got a minor new problem =|

    My game is seeing Emulators now, even if there AREN'T... I mean wtf?

    First my problem was that it wouldn't load, and it didn't detect the emu's, now I've got a NEW ''disc'' (supposedly it's better now), and it detects frikking emu's when there are none!?!

    Urgh, this is idiotic =_+

  5. #5
    New User
    Join Date
    26.06.2006
    Posts
    6

    Default Devil May Cry 3

    hey! i have the DMC 3 for pc(some special edition). always i try to run it it says a required security module couldnt be activated(something like that).

    i tried securom loader and stuff but the same error all the time. any1 help?

  6. #6

    Default ...

    [Alpha]-0mega-, I'm confused. Are you trying to play from an original disc, a burned disc, or a virtual drive?
    the modern world:
    net helpmsg 4006

  7. #7
    New User
    Join Date
    27.06.2006
    Posts
    2

    Default

    Take it easy~
    1.mount the mini image...
    2.use securom_loader(asr) or Curerom
    3.play with fun~

  8. #8

    Default

    I've already tried using ''mini-images''

  9. #9

    Default ...

    Quote Originally Posted by [Alpha]-0mega-
    I've already tried using ''mini-images''
    What about burning an RMPS disc? What version of ASR did you use and what .exe file did you tell it to load?
    the modern world:
    net helpmsg 4006

  10. #10
    New User

    Join Date
    13.06.2006
    Posts
    21

    Default

    I've tested the game in this way it works good. Mount full image of game with DPM high precision with DT4.03 non with Alcohol. Deselect all emulation options of DT4.03. Then use version 1.2 of asr.exe to launch the game.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •