Showing results 1 to 3 of 3

Thread: Mounting ISO within ISO

  1. #1

    Default Mounting ISO within ISO

    I have a ISO image (ISO_1.iso) which contain just one file - another ISO image (ISO_2.iso)!

    When I mount ISO_1.iso - I see the CONTENTS of ISO_2.iso - not ISO_2.iso as a FILE!

    Code:
    ISO_1.iso        <---- Image mounted
     --> ISO_2.iso   <---- Expected contents
      ---> my_files  <---- Actual contents
    Is this a bug? Mounting ISO_1.iso in ISObuster is correct.

  2. #2

    Default

    Mount the iso1 which contains the iso2 into a virtual drive of DT. Make sure you have created 2 virtual drives. Then mount the iso2 into the 2nd virtual drive. Now you can access the file from the iso2 through the 2nd virtual drive.

  3. #3

    Default

    Quote Originally Posted by JackJack
    I have a ISO image (ISO_1.iso) which contain just one file - another ISO image (ISO_2.iso)!

    When I mount ISO_1.iso - I see the CONTENTS of ISO_2.iso - not ISO_2.iso as a FILE!

    Code:
    ISO_1.iso        <---- Image mounted
     --> ISO_2.iso   <---- Expected contents
      ---> my_files  <---- Actual contents
    Is this a bug? Mounting ISO_1.iso in ISObuster is correct.
    Can you reproduce this situation with some small < 50MB files you can upload to rapidshare.de?
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •