Showing results 1 to 7 of 7

Thread: Daemon tools 4 problems!

  1. #1

    Ausrufezeichen Daemon tools 4 problems!

    Hello,

    I have been trying to install daemon tools 4 for days but in vain...

    I've read all the forums, tried everything suggested there but nothing seems to work...

    When I install DT4, it tells me that it has to install SPTD, and that it is not compatible with kernell debugger, so when I click ok, it asks me to reboot computer which I do, then when it comes up to windows loading screen, it goes to a blue error screen, and I can't do anything from there...

    I have tried the following suggestions I found in the forums...

    I tried to reboot computer in safe mode, then ESC when it asks me to load SPTD, then I renamed SPTD and the SPTDxxxx, when I rebooted it went again to the blue error screen...

    I tried the same process as above but instead of renaming SPTD, I erased it, then the reboot worked, but when I get into windows, I get a message saying that daemon havent been insalled...

    I tried also to go to my computer, go on properties, advanced, startup and recovery, and on write debugging information, I turned the kernel debugger off, but again it didn't work...

    Here is my system right now, AMD Athlon 64 3000+, Abit AX8 motherboard, ATI X300 SE (will be changed to GeForce 6600GT in 2 weeks), 1GB RAM DDR, SB Live 24bit 5.1 SC, Windows XP family edition SP2...

    I have Nero 7 premium, DVD clone, CD clone installed as burning softwares, I had alcohol 120, but I uninstalled it to see if it was the problem for DT4...

    Thank you

  2. #2

    Default

    im not 100% sure becuase im not DT. but did you try removing one of the security updates? i know that other people have been talking about that that have a X64. heres the link for the thread. http://www.daemon-tools.cc/dtcc/t120...on-403x64.html
    i know X86 is affected by a windows update, but DT wont say for sure becuase its a Direct X update or something, but it lets my computer fucntion perfectly.. haha.. it wouldnt hurt to try it.

  3. #3

    Default

    I will try that but I don't think it will help me, because this update was on june 13th 2006, and I've been trying to install DT4 for over 2 months now, and I've always had this problem...

  4. #4
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Have you tried the new SPTD v1.25 driver?

  5. #5

    Default

    I just tried the 1.25 sptd, but it still does the same thing...

    I get the blue error screen after windows tries to load...

  6. #6

    Default

    Hello I have the same problem after a fresh install of the new Daemon Tools my computer goes into a restarting loop. I installed daemon tools and to continue installation it says restart then it BSOD's upon booting up and just keeps doing it. I tried this a few weeks ago and now wish a fresh reformat it still does it. I have tried everything in the forums and I cant get it to work. It works just fine for my friends and the only thing different that I have is a sata raid setup. Daemons tools 3.47 works fine but daemon403-x86 wont let my computer boot and I have to restore the last good settings to boot up. Help?

  7. #7

    Default

    There is a nice thread about how to fix that in common problems and solutions forum.
    Also check if you've minidump (in Windows\Minidump folder) related to that crash. If so send newest file unpacked (i.e. not ZIP'ed nor RAR'ed) to support@daemon-tools.cc with reference to your post in this thread.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •