Showing results 1 to 3 of 3

Thread: freezes after install :(

  1. #1
    New User
    Join Date
    02.07.2006
    Posts
    2

    Default freezes after install :(

    I've been using daemon for a couple of months without any problems...and yesterday i've formated c: and after installing drivers i've installed daemon tools. After rebooting computer worked good for about 1 minute and after that it got frozen...i managed to open a taskman and process services.exe peaks up to 100%! I tried to wait for about 15 mins to see if situation gets any better but it was still frozen. I reformated my disk, installed drivers, daemon tools and same thing happened again!

    Then i tried to run in safe mode but services.exe process still peaks 100%...tough it takes about 5 mins to accept the action of starting taskman becouse of the freezing thing.

    It's interesting that same thing happens after installing alcohol 120% (it took about 10 formatings of my hdd to test these things...)

    I'm using:
    Windows xp pro sp2
    nforce a8n sli deluxe
    amd athlon 3500+
    2*512mb ram
    hmm...i doupt it'll help ya but maybe it'll

    And just to mention that i have no burning software installed and no anti virus software...

    pls help me if u know the solution

  2. #2
    Experienced User

    Join Date
    23.03.2004
    Posts
    547

    Default

    Quote Originally Posted by zajc
    ...And just to mention that i have no burning software installed and no anti virus software...
    One of the first things after installing your OS should be the installation of a good Antivirus-Software....
    I would recommend you install everything again ( yes, format again.... ) and then at first install AV-Software
    and maybe a firewall ( or leave XP-Firewall enabled ).
    This must not be the solution for your problem but - who knows...
    Last edited by FordPrefect : 02.07.2006 at 13:17

  3. #3
    New User
    Join Date
    02.07.2006
    Posts
    2

    Default

    I've tried with kaspersky and it's the same again. Also i've downloaded all the latest updates for the av.
    Maybe dt just doesn't work good when used with nforce4...cus my friend has same configuration like me and only his motherboard is diferent and dt works fine(he uses winxp pro sp2 which i'm also using).
    I'll get the latest drivers for my motherboard and then try to install dt becouse i've used dt on this machine for a long time until i formated(not sure which drivers i had).

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •