Showing results 1 to 3 of 3

Thread: Virtual cd 5.0 or .fcd and .vc4 support

  1. #1

    Default Virtual cd 5.0 or .fcd and .vc4 support

    Can you please add .vc4 and .vcd suppost so I dont have to use virtualcd v5.0 aswell? :twisted:

  2. #2

    Default

    No.
    But future Daemon Tools version will allow image format plug-ins, so itґs possible that someone will write a nice plug-in.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Afaik, virtual cd uses cmopressed images. Atm, it is not possible to write an image plugin for this if this is true.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •