Showing results 1 to 2 of 2

Thread: Can't detect DVD

  1. #1

    Default Can't detect DVD

    I am trying to mount an image of he Elder Scrolls IV: Oblivion. When I mount it with the auto insert notification option enabled I cannot access the DVD as a folder, but with it off I can. With it on or off the game requests the DVD and does not see that I have mounted it. I have searched the forums and see ways to fix similar problems by changing settings with windows autorun and the AIN option... but none of this seems to help.

    I am currently running version 4.00HE but I had installed v4.03 and went back to 4.00 when I saw that my little brother was using it and it worked from him.. but it didn't seem to help me. Any help will be appreciated, thank you for your time.

  2. #2
    Jito463's Avatar
    Join Date


    So, this happened before or after you upgraded to 4.0.3? Have you tried a fresh uninstall and reinstall of DT? Have you tried updating the SPTD drivers to 1.25? Made sure you have all the latest updates for Windows? Does this happen with all images or just this one?


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts