Showing results 1 to 6 of 6

Thread: game crashes in winXP x64

  1. #1
    New User
    Join Date
    17.07.2006
    Posts
    3

    Ausrufezeichen game crashes in winXP x64

    When I play Oblivion or Titan Quest with 4.0.3 DT with 1.25 SPTD the game seems to crash whenever I try to do multiple actions at once. For example, Titan Quest would always crash right when I talk to an npc, or right when i click on a portal. Oblivion would crash if I'm in third person view and jump. I'm using the exact same images that I used on a non 64-bit windows and they worked flawlessly. The crash appears like a game exit. No error msg, no send error report, nothing, not even anything in the windows event viewer. It just exits and the exe is done. The one thing that is very odd though is that this exit appears to happen much faster than the normal exit (with a normal exit theres some lag time between clicking on quit and actually getting back to the windows desktop; this crash seems instant). My theory is that the problem only happens when the game is trying to access some game data from the hard drive, and/or data from the "cd".


    Windows XP Pro x64
    DFI LP UT CFX3200
    Opteron 165
    2x G.Skill 1GB DDR500
    250GB Samsung SATA HD
    Sapphire Radeon x1900xt

  2. #2

    Default

    So it does not "crash" if you play with original?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    It has to be on your end. I play Oblivion with an image on x64 and it works fine (excluding the usual Oblivion problems). Do you have the latest 1.1 patch? Try defragmenting your HDD (if you image is on another drive defrag both the drive with the game and the one with the image).

  4. #4
    New User
    Join Date
    17.07.2006
    Posts
    3

    Default

    yeah actually i think i'm going to try defragging, i'll tell you if it works. The problem just started after I patched up to 1.1, and since then i havnt defragged yet.

    I havnt tried installing titan quest yet becuase i lost the image when i reformatted before. Before i reformatted when i had titan quest, I had the wrong sata drivers, so defrag would make the comp crash and lose data lolz... so u might be on to something here.

  5. #5
    New User
    Join Date
    17.07.2006
    Posts
    3

    Default

    yeah i think u were right, defrag appears to have fixed

  6. #6

    Default

    Well its a problem with soundcard that makes games to crash... if you got an onboard sound try to disable it and put in a pci-sound card. works for me after i did put in a new soundblaster. it still crash but only 2 times a week. hope it helps

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •