Showing results 1 to 2 of 2

Thread: Argh, Civiliaztion 3 with Liteon52x24x52x

  1. #1

    Default Argh, Civiliaztion 3 with Liteon52x24x52x

    ok, here's my status:
    im trying to copy Civilization 3, some versions of ClonyX(X)L are saying its safedisc 2, others safedisc 2.5, other's safedsic 8, while i see it as safedisc 2.6 on this site
    ive got two liteon products: 52x24x52x and a 166s
    ive used clonecd in the past and have been able to backup w/o emulation
    safedisc 1
    safedisc 2
    securom 1
    securom 2

    i dont know what settings to use for civilization 3, i have created an image, mounted it w/ clonecd and no emulation, and it runs fine, but when i burn it to a cdrw, and reinstall the game (because it will only work w/ the same drive letter) i get an insert disc error after the splash screen (checks for sectors)

    now, when i select the hidecdr media option it works, that all fine and dandy, but i dont want to click that every time, i am fairly sure that my burner can handle safedisc 2.8, but i think im using wrong settings, can someone tell me what settings to use

    win xp sp1
    adaptec aspi 4.60

    thanks

  2. #2

    Default

    If you play from writer youґve to enable a hide-ATIP-function, ґcause SafeDisc checks ATIP in writers to identify backups.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •