Showing results 1 to 4 of 4

Thread: ASR 1.2 hangs my system

  1. #1
    Experienced User streetwolf's Avatar
    Join Date
    26.11.2005
    Posts
    116

    Default ASR 1.2 hangs my system

    Hope I posted in the right place. Figured one of you gurus might have a solution to my problem.

    In a nutshell, ASR 1.2 will just about hang my system when I run ANYTHING with it. I tried solitaire and it hung my system. No protection involved at all. I have to push the good old reset button on my machine to reboot.

    At first I thought it was the game I was running but further testing proves it's ASR itself. Game runs with my retail DVD which I had to dig up.

    I haven't used ASR in about a month. Today was the first time. Since it last worked I updated SPTD to 1.25. Could this be the problem?

    *********
    btw... I did redownload ASR from the downloads section just to be sure I didn't have a bad copy.

    I also tried the latest version of CureROM. My game ran fine with CR. I tried ASR after I used CR because I know it fixes some bad reg entries but ASR still doesn't work.
    Last edited by streetwolf : 03.08.2006 at 17:56

  2. #2
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    what os are you using?

  3. #3

    Default ...

    Ahhm you can try:

    Load WinDbg.
    Open ASR.exe via WinDbg.
    type g to go.
    Wait until frozen process.
    Break via WinDbg ( Break action from the Debug menu).
    List all the threads within ASR.exe by typing the tilde key:
    type ~

    Do memory dump of each thread:

    ~0 k 99
    ~1 k 99
    ~2 k 99
    ~5 k 99
    ~6 k 99
    ~7 k 99
    ~8 k 99
    ~9 k 99
    ~10 k 99

    Now save the contents to a text file (Write Window Text to File... from the Edit menu)

    p.s. sorry if this is confusing or a waste or your time
    the modern world:
    net helpmsg 4006

  4. #4
    Experienced User streetwolf's Avatar
    Join Date
    26.11.2005
    Posts
    116

    Default

    Using 32 bit XP/SP2.

    I thought that maybe my problem would ring a bell with someone else. It's not worth the time to run the debugger to track down the problem. Besides, I can't even bring up Task Manager via Alt-Ctrl-Del so who knows if the debugger would even work.

    Oh well..... at least CR works so I can ditch my DVD's again.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •