Showing results 1 to 4 of 4

Thread: FEAR Problem 1.06

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default FEAR Problem 1.06

    When I had just installed FEAR, at 1.0(Default Version)

    I had to mount the image, and use the antiblah utility..

    The game worked perfectly, recently i updated to 1.06 and now i am getting a werid message

    "A required security module can not be activated. This program can not be executed"

    Any ideas? I am using Daemon Tools V4.03HE

    Thanks

  2. #2
    TRANSLATOR OFFICIAL TRANSLATOR

    LooDos's Avatar
    Join Date
    16.11.2005
    Posts
    694

    Default

    try using anti secuROM (download directory) or CureROM (htttp://curerom.net)

  3. #3

    Default

    Update! I stopped using the antiblah thing..

    And the now the message is like Emulator Detected!

    So i downloaded and used the new ASR thing, and it still shows up the same message..Help!

  4. #4

    Default ...

    Did you try CureROM 2.0.3.1 ?
    the modern world:
    net helpmsg 4006

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •