When I had just installed FEAR, at 1.0(Default Version)

I had to mount the image, and use the antiblah utility..

The game worked perfectly, recently i updated to 1.06 and now i am getting a werid message

"A required security module can not be activated. This program can not be executed"

Any ideas? I am using Daemon Tools V4.03HE

Thanks