Showing results 1 to 6 of 6

Thread: Actually cd-rom gone

  1. #1

    Default Actually cd-rom gone

    Hi

    Problem started when i once deactivade the Secondary IDE kanal in order to play a game. I then also along doing this, used deamon tool. By doing this it removed the actuall cd-rom. I now want it back and it does not help me by activate the secondry IDE kanal again. Iv completely removed the deamon tools but it still didnt help me. Then i tried to delete the lowerfilter and upperfilter from registry which also didnt help me. Then somebody told me to play with Bios and i finally got my real cd.rom back. But then again when i installed deamon tools it dissappeared. Iv tried the help in common problem section but it doesnt help. The thing is that it doesnt even appear in device manager. Iv again tried to uninstall deamon tools and play with bios again but it seems to not work this time. Please help i realy want my real cd-rom back. I use windows XP and my cd/dvd player/burner is a pioneer.

  2. #2

    Default

    How did you deactivate the Channel? Did you use Starforce Nightmare?

  3. #3

    Default

    No. I just went to devise manager and deactivated it from there. Right click and deactivate.

  4. #4

    Default

    WHen activting the 2nd CHannel, which you disable, have a look at your cd-rom in device manager. Does it be shown?
    Is there a yellow exclamation mark? Try to activate the cd-rom, maybe its disabled.

  5. #5

    Default

    No i hoped it could be that simple. It doesnt show on device manager at all even after activating it.

  6. #6

    Default

    Ok, try this:
    Get Starforce Nightmare here:
    http://cdmediaworld.com/hardware/cdr...ce%20Nightmare
    Start it and press:
    -Enable ch1
    -Enable ch2
    -Enable cd
    -Enable node
    -Exit

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •